Inventor General

Reply
New Member
MaximeCartier
Posts: 1
Registered: ‎07-04-2011
Message 1 of 2 (201 Views)

"Missing visible line" in Inventor 2013 SP 2

201 Views, 1 Replies
05-10-2013 12:35 PM

I just finish the installation of Inventor 2013 SP 2 and I have some bugs... a lot of line is not visible in my .idw !

is on a derived part (mirror) ! the other point is the center gravity is not true in the derived part, seems have some problems on that version...

Employee
johnsonshiue
Posts: 1,908
Registered: ‎04-30-2008
Message 2 of 2 (180 Views)

Re: "Missing visible line" in Inventor 2013 SP 2

05-10-2013 02:44 PM in reply to: MaximeCartier

Without seeing the actual drawing, it is very hard to tell where the problem is. Based on past experience, the missing edges indicate there might be bad geometry in the part. Could you post them here or send them to me directly (johnson.shiue@autodesk.com)? I would like to take a look and see where the problem is.

Thanks!

 



Johnson Shiue (johnson.shiue@autodesk.com)
Principal SQA Engineer, Inventor
Mechanical Design
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube