Inventor General

Reply
Member
darlanbecker
Posts: 5
Registered: ‎10-25-2012
Message 1 of 2 (177 Views)
Accepted Solution

iPart Appearance issue

177 Views, 1 Replies
01-13-2013 07:14 AM

Hi! This is my first post in this community and I'm not a good English writer, thus sorry for the poor grammar.

 

Well, I created an iPart (the base feature is an Extrude) and I defined the Appearance Column in the iPart Author, that's OK. But, when the base feature is Revolve, the solid of the part isn't generated inside the Member files. It sounds some bug. Have somebody tried the same problem?

 

Thanks to everyone.

 

 

Member
darlanbecker
Posts: 5
Registered: ‎10-25-2012
Message 2 of 2 (138 Views)

Re: iPart Appearance issue

01-16-2013 03:39 AM in reply to: darlanbecker

I found the problem. The Sketch needs to have one dimension at least.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube