Inventor General

Reply
Contributor
Posts: 12
Registered: ‎07-10-2003
Message 11 of 12 (99 Views)

Re: error in Rse clone commander

12-17-2013 12:09 PM in reply to: blair
Can anyone confirm if Inv 13 or 14 updates resolved this issue?
Member
Posts: 4
Registered: ‎04-17-2013
Message 12 of 12 (46 Views)

Re: error in Rse clone commander

02-25-2014 06:11 PM in reply to: rajeshindi
Hi, I have inventor 2014 SP1 Update 2 and I'm getting the same error when trying to extract and save an i-Feature. I don't have any assemblies involved, just a single .ipt. My first attempt was trying to extract an iFeature including several individual features (1 extrude, 1 fillet and 1 rectangular pattern) and I kept getting the error message. The only way I could extract it correctly was picking only one or two extrusions. But in this case I was better off redoing the sketches and the extrusions manually than using iFeatures tools!!!!. So what's the point of the iFeature tool if I can't use it to save me time??????????? Any clues on this issue?? Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube