Inventor General

Reply
Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 1 of 11 (1,730 Views)

acinetengine16 error

1730 Views, 10 Replies
08-30-2010 07:00 AM

I have been getting the acinetengine16 error on my computer lately.  I have traced it back to either Autocad or Inventor.  I have uninstalled/reinstalled, I have searched the NG I have done everything I can think of but to no avail.

 

Can anyone give me a solution to this error.  It is annoying.

 

Thanks

 

Mark Smith

Inventor 2009

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 2 of 11 (1,711 Views)

Re: acinetengine16 error

08-30-2010 09:48 AM in reply to: MarkSmith9762

Mark,


Did you try the steps mentioned in this technical article?

Granted it is not the same error message but who knows if you can track down the location of the dll on your machine and feeding it to the registry...

 

Bob

Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 3 of 11 (1,666 Views)

Re: acinetengine16 error

08-31-2010 04:20 AM in reply to: bobvdd

Bob,

thnaks for the suggestion.  I searched the registry for the acinetengine16.dll file this morning and everything looks to be correct

 

Mark

Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 4 of 11 (1,623 Views)

Re: acinetengine16 error

09-14-2010 01:52 PM in reply to: MarkSmith9762

HELP!!!!! This error is becoming more and more intrusive.  Surely someone from Autodesk has a solution to this problem.  Can anyone help me?

 

Thanks

 

Mark Smith

Precision Devices

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 5 of 11 (1,612 Views)

Re: acinetengine16 error

09-14-2010 03:18 PM in reply to: MarkSmith9762

Hi Mark,

 

I found this related technical article in our knowledge base. http://usa.autodesk.com/getdoc/id=TS1068228

Can you check if this is relevant to your situation?

 

You could also helo us diagnose your problem by giving a little bit more details about your machine, Operating system and Inventor version you are using.

 

Thanks

Bob

Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 6 of 11 (1,595 Views)

Re: acinetengine16 error

09-15-2010 05:58 AM in reply to: bobvdd

 


bobvdd wrote:

Hi Mark,

 

I found this related technical article in our knowledge base. http://usa.autodesk.com/getdoc/id=TS1068228

Can you check if this is relevant to your situation?

 

You could also helo us diagnose your problem by giving a little bit more details about your machine, Operating system and Inventor version you are using.

 

Thanks

Bob


 

Bob,

Thank you for your reply. 

 

I have read that article from the knowlege base in the past.  I am not using Zonealarm, I am using Semantic Endpoint Protection.

 

My system is as follows

Windows XP Pro sp 3

Inventor Series 2009 sp 2

 

Thanks

Mark Smith

 

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 7 of 11 (1,588 Views)

Re: acinetengine16 error

09-15-2010 08:39 AM in reply to: MarkSmith9762

Thanks for the extra info Mark.

In Inventor 2009 , the expected version of this file AcInetEngine16.dll  is 17.2.56.0.

 

Could it be that this file is corrupt or that you have a different version.
Can you check the version number of the file via Properties > Details ?

The file normally can be found under “C:\Program Files\Common Files\Autodesk Shared\” and  can be repaired by running a repair from the Control Panel.

 

Bob

Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 8 of 11 (1,578 Views)

Re: acinetengine16 error

09-15-2010 12:39 PM in reply to: bobvdd

 


bobvdd wrote:

Thanks for the extra info Mark.

In Inventor 2009 , the expected version of this file AcInetEngine16.dll  is 17.2.56.0.

 

Could it be that this file is corrupt or that you have a different version.
Can you check the version number of the file via Properties > Details ?

The file normally can be found under “C:\Program Files\Common Files\Autodesk Shared\” and  can be repaired by running a repair from the Control Panel.

 

Bob


 

Bob,

It appears that the version of the file is correct. 

I tried to copy the dll from another machine that wasn't having the error but didn't work.

How do you repair from Control Panel?

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 9 of 11 (1,574 Views)

Re: acinetengine16 error

09-15-2010 01:39 PM in reply to: MarkSmith9762

In the Control Panel > Add or remove programs, expand the Inventor product  and hit the Change button.

That will bring up the install wizard and you should see a Repair option.

Be prepared it might take a while so maybe something to do at the end of your workday.

 

Bob

Active Contributor
Posts: 31
Registered: ‎07-12-2007
Message 10 of 11 (1,548 Views)

Re: acinetengine16 error

09-16-2010 11:25 AM in reply to: bobvdd

 


bobvdd wrote:

In the Control Panel > Add or remove programs, expand the Inventor product  and hit the Change button.

That will bring up the install wizard and you should see a Repair option.

Be prepared it might take a while so maybe something to do at the end of your workday.

 

Bob


 

This too has failed.  It seems that I am looking at wiping my system clean and reinstalling everything.  I was hoping to avoid this method.

 

Thanks for your help.

 

Mark

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube