Inventor General

Reply
Mentor
Talayoe
Posts: 271
Registered: ‎10-17-2011
Message 1 of 15 (3,091 Views)
Accepted Solution

Windows 8.1 Problems

3091 Views, 14 Replies
10-24-2013 01:03 PM

Hey all,

 

I dual boot for testing sake; Windows 8.1 (not preview version) and Windows 7 on the other. Having Inventor running on both works pretty good, except in Win 8.1 it NEVER retains my settings (file imported from the options menu). 

 

Every time I start up I get the startup popup, which I ALWAYS uncheck 'show at startup' (or whatever it says) and then proceed to the options to import my ApplicationsOptions.xml...again..and again and again.

 

It's getting frusterating and I am wondering if anyone else is having this issue?

 

tks!

-Randy

----------------------
Inventor 2014 PDS
*Expert Elite*
mcgyvr
Posts: 6,394
Registered: ‎12-01-2004
Message 2 of 15 (3,088 Views)

Re: Windows 8.1 Problems

10-24-2013 01:05 PM in reply to: Talayoe

Inventor version?

Have you installed all applicable service packs?

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2014 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Mentor
Talayoe
Posts: 271
Registered: ‎10-17-2011
Message 3 of 15 (3,086 Views)

Re: Windows 8.1 Problems

10-24-2013 01:06 PM in reply to: mcgyvr

Hi,

 

PDSP 2014, inventor is SP1. 

 

tks

-Randy

----------------------
Inventor 2014 PDS
Employee
MingweiGao
Posts: 148
Registered: ‎08-04-2011
Message 4 of 15 (3,040 Views)

Re: Windows 8.1 Problems

10-24-2013 07:50 PM in reply to: Talayoe

Hi,

 

Did you have a try to uncheck the Show Welcome Screen on Startup option after you imported your xml, and then click the Apply button to see the welcome dialog still pops up or not?


Mingwei Gao
Software QA Engineer
Inventor Quality Assurance Team

Mentor
Talayoe
Posts: 271
Registered: ‎10-17-2011
Message 5 of 15 (3,006 Views)

Re: Windows 8.1 Problems

10-25-2013 06:22 AM in reply to: MingweiGao

Hello,

 

I think the focus is being lost on the problem at hand. I was just using the startup screen to make the point that the options are not being held after a restart of Inventor. 

 

When I import my AppOpts.xml, ALL my settings are reset to default (I was using the startup screen as a reference, but in reality it is icon colors, file locations, other defaults I have changed...). So unfortunatly the problem isnt limited to that screen or I wouldnt say anything. It is that my imported options are not sticking between restarts of the program.

 

Tks for the input thus far :smileyhappy:

-Randy

----------------------
Inventor 2014 PDS
*Expert Elite*
mcgyvr
Posts: 6,394
Registered: ‎12-01-2004
Message 6 of 15 (2,970 Views)

Re: Windows 8.1 Problems

10-25-2013 09:34 AM in reply to: Talayoe

I believe thats indicative of improper user/registry permissions..

Are you an admin on your machine?

Can you login as an admin and do the settings stick then?

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2014 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


*Expert Elite*
blair
Posts: 3,634
Registered: ‎11-13-2006
Message 7 of 15 (2,961 Views)

Re: Windows 8.1 Problems

10-25-2013 09:49 AM in reply to: mcgyvr

ADKS is releasing different DLL's for Win 8.1 which seem to address the problems with Win8.1

 

They should be released for general distribution shortly. If you seach this forum you will find a post from a ADSK employee relating to this issue.

 

http://forums.autodesk.com/t5/Inventor-General/NOT-WORKING-WITH-WINDOWS-8-1/td-p/4405643

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
*Expert Elite*
mcgyvr
Posts: 6,394
Registered: ‎12-01-2004
Message 8 of 15 (2,953 Views)

Re: Windows 8.1 Problems

10-25-2013 10:01 AM in reply to: blair

blair wrote:

ADKS is releasing different DLL's for Win 8.1 which seem to address the problems with Win8.1

 

 


For 2012/2013 only it seems though.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2014 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Mentor
Talayoe
Posts: 271
Registered: ‎10-17-2011
Message 9 of 15 (2,940 Views)

Re: Windows 8.1 Problems

10-25-2013 10:46 AM in reply to: mcgyvr

Hello All,

 

Ok, so I am an admin (network and local). I tried the 'Run as Admin' anyways...same result after loading AppOps and restarting. Was really hoping it would be that simple.

 

In the meantime I have emailed Autodesk about it. My Inventor is useable, but having to reload setting upon every startup is time lost (all be it a couple minutes, but still...) and then re-load the current project. 

 

At any rate, I would love more suggestions if anyone has, but otherwise I will continue on. :smileyhappy:

 

Tks all! 

-Randy

----------------------
Inventor 2014 PDS
*Expert Elite*
blair
Posts: 3,634
Registered: ‎11-13-2006
Message 10 of 15 (2,932 Views)

Re: Windows 8.1 Problems

10-25-2013 11:03 AM in reply to: Talayoe

I'm sure the patches for 2014 will be along shortly as well.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube