Inventor General

Reply
Valued Contributor
Posts: 81
Registered: ‎12-12-2003
Message 1 of 1 (42 Views)

Video card settings

42 Views, 0 Replies
11-08-2002 01:36 AM
Ok, let me try that again, and not hit enter after the topic line this time. Anyway I have a question about something I found on Autodesks certified video card page. The two "best" machines we have here are running with Nvidia cards (Quadro 2 Pro and Quadro 4 XGL) and at the bottom of the list for Nvidia cards it says "NOTE: NVIDIA cards should not be run with the "Inventor" setting in the Display Properties." Which setting is this that they are speaking of? Is this in the Applications Options in IV under Hardware? Is this not supposed to be set to "Use optimization setting recommeded by Autodesk Inventor's hardware database"? Or is this setting somewhere else???? BTW, we are still running 5.0 here on Win2k.

Phil Eichbauer
RWC Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube