Inventor General

Reply
Member
DLIDHYDRA
Posts: 3
Registered: ‎01-17-2013
Message 1 of 5 (175 Views)
Accepted Solution

Unwanted detail in drawings.

175 Views, 4 Replies
01-17-2013 03:58 AM

In the idw of my assembly hidden detail is turned off although there is still sub assemblies shown through the main container. Also when there is a section these sub assemblies are show with dotted lines an overlap compionets they are behind.

 

My questions are

1. Why are they showing through components they are behind.

2. Why are the lines dashed

 

See attached image

Please help

 

 

*Pro
sbixler
Posts: 1,868
Registered: ‎09-15-2003
Message 2 of 5 (162 Views)

Re: Unwanted detail in drawings.

01-17-2013 04:37 AM in reply to: DLIDHYDRA

Those appear to be hidden lines-- are you sure that those views have hidden lines turned off?  Otherwise, it's possible that those components are set to Reference in the assembly, which means that they will not appear in parts lists, and will, by default, show as phantom in the drawing.

 

What version of Inventor are you using?

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

 

 

Member
DLIDHYDRA
Posts: 3
Registered: ‎01-17-2013
Message 3 of 5 (148 Views)

Re: Unwanted detail in drawings.

01-17-2013 05:19 AM in reply to: sbixler

Yes they definatley have hidden lines turned off otherwise all the componts would show wouldnt they? As it is only 6 sub assemblies this is happening with.

 

What do you mean by set to reference in the assembly?

 

Inventor 2012

 

Thanks

*Pro
sbixler
Posts: 1,868
Registered: ‎09-15-2003
Message 4 of 5 (142 Views)

Re: Unwanted detail in drawings.

01-17-2013 05:40 AM in reply to: DLIDHYDRA

In the assembly, right click on the component and choose iProperties.  On the Occurence tab, see if Reference is checked.

 

What version of Inventor are you using?

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Member
DLIDHYDRA
Posts: 3
Registered: ‎01-17-2013
Message 5 of 5 (127 Views)

Re: Unwanted detail in drawings.

01-17-2013 08:06 AM in reply to: sbixler

Reference was checked now changed it to default now and is perfect

 

Thanks would have never got that.

 

David

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube