Inventor General

Reply
New Member
vlad.lecca
Posts: 1
Registered: ‎10-08-2012
Message 1 of 2 (129 Views)

Trouble creating splines using Design Accelerator

129 Views, 1 Replies
10-08-2012 01:33 AM

Hello, I am trying to generate a spline on a shaft and for some reason I keep getting the error

Cannot create iFeature definition, no .ide file exists.

 

I have made several splines already in my assembly using the exact same process but it no longer wants to work. I have tried making another assembly file and trying it on a simple cylinder with different diameters and still the same error. It seems I can no longer create any spline at all

 

Have I broken Inventor? Do I need to reinstall

 

I am currently using Inventor Professional 2013 64 bit Student version

New Member
Mechnyte
Posts: 1
Registered: ‎02-25-2013
Message 2 of 2 (75 Views)

Re: Trouble creating splines using Design Accelerator

02-25-2013 08:43 PM in reply to: vlad.lecca

I am a student trying to finish a project and I am having the same exact problem! PLEASE HELP!!!!!!!!!!

 

Mark

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube