Inventor General

Reply
Active Member
ihracska
Posts: 10
Registered: ‎12-05-2008
Message 1 of 2 (154 Views)

Tickhen command failing

154 Views, 1 Replies
11-19-2012 06:37 AM

 

Hi all,

I have two very similar and fairly simple surface models. I’ve been trying to convert them to solids using the Thicken/Offset command. It worked just fine with one of them but no result with the other one and I don’t understand why it has worked fine in one case but not in the other. I’ve tried to change the direction and give different thicknesses but I only got  error messages. I’d be grateful if someone explained.

Files attached.

Thanks,

Alexis

*Expert Elite*
Cadmanto
Posts: 3,187
Registered: ‎12-07-2011
Message 2 of 2 (126 Views)

Re: Tickhen command failing

11-19-2012 11:13 AM in reply to: ihracska

Alexis,

I opened up both of them and could not quickly figure out the exact issue, but the thought that came through my mind was why not do a copy design of the one that worked and tweak that one.

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube