Inventor General

Reply
Active Contributor
marko.hannula
Posts: 27
Registered: ‎01-10-2006
Message 1 of 3 (572 Views)

Still having problems with Appearance Library after Inventor 2013 "Update1"

572 Views, 2 Replies
06-18-2012 03:31 AM

Hi!

 

I am still encountering problems when trying to modify Appearance Library. I have the "update1" installed.

 

I used to have RAL colors in my Style Library in previous Inventor version. They were working just fine... I have converted these colors to 2013 Appearances. Now the problem is that the preview colors in Appearance drop-down menu are not shown as they should. Actually - the colors have no thumbnail at all.

 

This is what I have done and how it works:

 

1. I have created my own .adsklib file where I have imported the colors I'd like to have from the 2012 Style Library.

 

2. I have made some modifications to all color appearances. I have changed the thumbnail view as "Plane". While making these modifications, everything seems to be fine. I was forced to do this just to create the thumbnail with right color.

 

3. Creating a new part

 

4. I've added this existing, modified library to my appearances and / or to my project file.

 

  • All the thumbnails are displayed as gray box in the .adsklib browser. Or if I am right, they are not displayed at all. I have changed all the thumbnails to "plane" as I told and give a correct RGB values for the preview earlier. Now these modifications are not shown. And this frustrates me...

3. If I double click the appearance to add the appearance to the document and edit it, it's displayed in "Document Appearances" just right; the color is right and also the "plane" thumbnail is displayed correctly. In the .adsklib browser the color thumbnail is not updated.

 

4. If I drag it back to the .adsklib from the document appearances, Inventor asks do I want to keep both appearances or replace the old one. I have selected that replace the old one.

 

  • Now this appearance is displaying correctly also in .adsklib browser.

5. Anyhow -  if I want to change the color of the part or surface from the Appearance / Adjust drop-down menus, my colors are displayed without any thumbnail.

 

  • The color itself works just fine. The color of the part / surface can be changed from the Appearance and Adjust functions.

I would just like to see the preview for the color!

 

Can someone help me?

 

I have played with Inventor every day since 2000. I just love this program but now I have to say that this new Appearance library "thing" is something that makes me sick. It seems to be badly uncompleted with multiple bugs. 

 

Thank you and sorry,

 

Marko Hannula

Senior Consultant

CAD-QUALITY FINLAND OY

 

Inventor trainer since 2000, Autodesk Approved Instructor, Autodesk Inventor Certified Professional etc, etc... 

Active Contributor
marko.hannula
Posts: 27
Registered: ‎01-10-2006
Message 2 of 3 (537 Views)

Re: Still having problems with Appearance Library after Inventor 2013 "Upda

06-20-2012 10:44 PM in reply to: marko.hannula

Anyone? Autodesk?

 

/ Marko

Employee
ChrisMitchell01
Posts: 369
Registered: ‎09-16-2005
Message 3 of 3 (503 Views)

Re: Still having problems with Appearance Library after Inventor 2013 "Upda

06-21-2012 05:58 PM in reply to: marko.hannula

Marko,

 

Unfortunately this is an outstanding issue that still needs resolution; it's identified on the list for the next update. Right now, even with Update1, there is no way that you can get the correct thumbnails for custom appearances on the dropdown from the Quick Access Toolbar.

 

As you state, this does work properly in the context of the appearance browser & in the library & when they are applied to parts. All I can do right now, is confirm what you are seeing.

 

-Chris



Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube