Inventor General

Reply
*Allen, Albert
Message 1 of 2 (34 Views)

So much for the old Inventor forum

34 Views, 1 Replies
11-05-2002 07:48 AM
I tried to go back to the old forum to take a look and everything is totally
messed up...I mean none of the topic titles seem to line up with the actual
topics. I cant even find my obnoxious posts that I made when I was having
problems with R6! I miss the old forum :~(
*Dotson, Sean
Message 2 of 2 (34 Views)

Re: So much for the old Inventor forum

11-05-2002 08:47 AM in reply to: *Allen, Albert
Might try resetting the group in OE. It looks fine from my end...

--
Sean Dotson
Inventor Tutorials and More
http://www.sdotson.com
remove all #s from email to send
"Albert Allen" wrote in message
news:B0435FEABCDEDCEF97EC4130BB10EE39@in.WebX.maYIadrTaRb...
> I tried to go back to the old forum to take a look and everything is
totally
> messed up...I mean none of the topic titles seem to line up with the
actual
> topics. I cant even find my obnoxious posts that I made when I was having
> problems with R6! I miss the old forum :~(
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube