Inventor General

Reply
*Schumacher, Ken
Message 11 of 17 (46 Views)

Re:

11-12-2002 05:36 AM in reply to: *Schumacher, Ken
Ok. Tell me this isn't bizarre.
If I go to Tools, Application Options, Text Appearance,
and change from Arial back to the default of Tahoma, it works fine.

Hello Autodesk?????




"Ken Schumacher" wrote in message
news:232D46D844B928EA093535570ADADCB3@in.WebX.maYIadrTaRb...
> Hey Mike.
>
> I can do what your saying, but it won't accept in for a depth.
> Just for yucks, I tried it for the diameter, and that worked, but not for
> the depth.
>
> Thanks for the tip though.
>
> -Ken
>
>
> "Mike Maenpaa" wrote in message
> news:8DAF52FC573019B25225713CA936E8AB@in.WebX.maYIadrTaRb...
> > Highlight the value, then RMB (Right Mouse Button) and select List
> > Parameters, then select Thickness.
> >
> > HTH
> > Mike
> >
> > "Ken Schumacher" wrote in message
> > news:7A731BB62D352F23FB63494BC94D74FA@in.WebX.maYIadrTaRb...
> > > Well I just loaded 6, and working on my very first part. A sheet metal
> > part.
> > > In 5.3 when defining the depth of the hole, you were able to type in
> > > "Thickness"
> > > In 6.0 all you can type in is "Thickne"
> > > Is this a bug?
> > >
> > >
> >
> >
>
>
*Dotson, Sean
Message 12 of 17 (46 Views)

Re:

11-12-2002 05:36 AM in reply to: *Schumacher, Ken
That has to be in the running for oddest bug...LOL

--
____________________
Sean Dotson
http://www.sdotson.com
...sleep is for the weak...
----
"Ken Schumacher" wrote in message
news:B5DF7EDF82665C1E1FA7BF45C304855A@in.WebX.maYIadrTaRb...
> Ok. Tell me this isn't bizarre.
> If I go to Tools, Application Options, Text Appearance,
> and change from Arial back to the default of Tahoma, it works fine.
>
> Hello Autodesk?????
>
>
>
>
> "Ken Schumacher" wrote in message
> news:232D46D844B928EA093535570ADADCB3@in.WebX.maYIadrTaRb...
> > Hey Mike.
> >
> > I can do what your saying, but it won't accept in for a depth.
> > Just for yucks, I tried it for the diameter, and that worked, but not
for
> > the depth.
> >
> > Thanks for the tip though.
> >
> > -Ken
> >
> >
> > "Mike Maenpaa" wrote in message
> > news:8DAF52FC573019B25225713CA936E8AB@in.WebX.maYIadrTaRb...
> > > Highlight the value, then RMB (Right Mouse Button) and select List
> > > Parameters, then select Thickness.
> > >
> > > HTH
> > > Mike
> > >
> > > "Ken Schumacher" wrote in message
> > > news:7A731BB62D352F23FB63494BC94D74FA@in.WebX.maYIadrTaRb...
> > > > Well I just loaded 6, and working on my very first part. A sheet
metal
> > > part.
> > > > In 5.3 when defining the depth of the hole, you were able to type in
> > > > "Thickness"
> > > > In 6.0 all you can type in is "Thickne"
> > > > Is this a bug?
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*DJSpaceMouse
Message 13 of 17 (46 Views)

Re:

11-12-2002 05:55 AM in reply to: *Schumacher, Ken
Anymore, as Jane's Addiction said, "Nothing's shocking."

"Ken Schumacher" wrote in message
news:B5DF7EDF82665C1E1FA7BF45C304855A@in.WebX.maYIadrTaRb...
> Ok. Tell me this isn't bizarre.
> If I go to Tools, Application Options, Text Appearance,
> and change from Arial back to the default of Tahoma, it works fine.
>
> Hello Autodesk?????
>
>
>
>
> "Ken Schumacher" wrote in message
> news:232D46D844B928EA093535570ADADCB3@in.WebX.maYIadrTaRb...
> > Hey Mike.
> >
> > I can do what your saying, but it won't accept in for a depth.
> > Just for yucks, I tried it for the diameter, and that worked, but not
for
> > the depth.
> >
> > Thanks for the tip though.
> >
> > -Ken
> >
> >
> > "Mike Maenpaa" wrote in message
> > news:8DAF52FC573019B25225713CA936E8AB@in.WebX.maYIadrTaRb...
> > > Highlight the value, then RMB (Right Mouse Button) and select List
> > > Parameters, then select Thickness.
> > >
> > > HTH
> > > Mike
> > >
> > > "Ken Schumacher" wrote in message
> > > news:7A731BB62D352F23FB63494BC94D74FA@in.WebX.maYIadrTaRb...
> > > > Well I just loaded 6, and working on my very first part. A sheet
metal
> > > part.
> > > > In 5.3 when defining the depth of the hole, you were able to type in
> > > > "Thickness"
> > > > In 6.0 all you can type in is "Thickne"
> > > > Is this a bug?
> > > >
> > > >
> > >
> > >
> >
> >
>
>
New Member
Posts: 2
Registered: ‎11-13-2002
Message 14 of 17 (46 Views)

Re:

11-13-2002 02:21 AM in reply to: *Schumacher, Ken
Ken,
I've just tried this on IV5.3 and 6.
It worked for thickness and diam.

Mike, Thanks for tip.

B. Vaintroub
Designer
New Member
Posts: 2
Registered: ‎11-13-2002
Message 15 of 17 (46 Views)

Re: Sheet Metal Holes

11-13-2002 02:31 AM in reply to: *Schumacher, Ken
BSW
Another way, we have created user parameter "t" in SM template with equation "thickness",
so in hole dialog we are typing just "t" instead of "thickness"

B. Vaintroub
Designer
*Cross, Gary
Message 16 of 17 (46 Views)

Re: Sheet Metal Holes

11-13-2002 04:49 PM in reply to: *Schumacher, Ken
In my experience, it looks likeIV variable (parameter) input is case
sensative. I kept inputing what I knew was correct & it didn't work until I
got the case (caps & lower case) right. Did anyone else notice this or am I
in the Twilight Zone? (BTWForest Whitaker is pretty good on that new
show -Rod Sterling's a tough act to follow).

--
Gary
gcross@crossdesign.com


"Ken Schumacher" wrote in message
news:7A731BB62D352F23FB63494BC94D74FA@in.WebX.maYIadrTaRb...
> Well I just loaded 6, and working on my very first part. A sheet metal
part.
> In 5.3 when defining the depth of the hole, you were able to type in
> "Thickness"
> In 6.0 all you can type in is "Thickne"
> Is this a bug?
>
>
*Keller, Kent
Message 17 of 17 (46 Views)

Re:

11-13-2002 11:05 PM in reply to: *Schumacher, Ken
I believe Inventor has always been case sensitive.

--
Kent Keller
Member of the Autodesk Discussion Forum Moderator Program

http://www.MyMcad.com/KWiK/Mcad.htm

"Gary Cross" wrote in message
news:2FB2226092C92ED6E6F651BEC54EA9AB@in.WebX.maYIadrTaRb...
> In my experience, it looks likeIV variable (parameter) input is case
> sensative. I kept inputing what I knew was correct & it didn't work until
I
> got the case (caps & lower case) right. Did anyone else notice this or am
I
> in the Twilight Zone?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube