Inventor General

Reply
Member
cgelang
Posts: 5
Registered: ‎05-09-2013
Message 1 of 9 (253 Views)

STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

253 Views, 8 Replies
05-09-2013 07:34 AM

Hello everyone.

My Stress analysis will run and process after i hit simulate but did not return result(Results tree is empty)

Anybody knows what's this please.

I'm running autodesk inventor pro 2013.

 

Thanks.

 

Member
cgelang
Posts: 5
Registered: ‎05-09-2013
Message 2 of 9 (246 Views)

Re: Stress analysis did not display result after simulation

05-09-2013 07:48 AM in reply to: cgelang

changing subject title.. thanks

*Expert Elite*
LT.Rusty
Posts: 690
Registered: ‎10-23-2012
Message 3 of 9 (233 Views)

Re: Stress analysis did not display result after simulation

05-09-2013 09:19 AM in reply to: cgelang

Attach you files here, we'll take a look for you.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014, 2015

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / Radeon R9-270X 4GB
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Member
cgelang
Posts: 5
Registered: ‎05-09-2013
Message 4 of 9 (212 Views)

Re: Stress analysis did not display result after simulation

05-09-2013 10:17 PM in reply to: LT.Rusty

Thank LT.

Please see attached part.

Very basic try.
 But after simulate, it says computing results but when done model tree is empty.

Thanks for your help.

Contributor
rfeijen
Posts: 24
Registered: ‎03-23-2012
Message 5 of 9 (203 Views)

Re: STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

05-10-2013 12:59 AM in reply to: cgelang

Hi,

 

Do you have the visibility of Textures enabled?

See: http://beinginventive.typepad.com/being-inventive/2012/10/colors-missing-on-model-after-stress-analy...

 

Your sample runs fine on my laptop. See the screenshot in the attachment.

 

 

Roelof Feijen
_______________________________________________________________________________
Product Design Suite Ultimate 2015| Simulation Mechanical 2015 | Simulation CFD 2015
Autodesk Inventor 2014 Certified Professional | Autodesk AutoCAD 2014 Certified Professional
Member
cgelang
Posts: 5
Registered: ‎05-09-2013
Message 6 of 9 (197 Views)

Re: STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

05-10-2013 01:34 AM in reply to: rfeijen

Thanks rfeijen,

I've checked and the texture is ON.

 

Please see attached, this is the result after running, though it computes and run simulate button.

 

Thanks for your time.

*Expert Elite*
LT.Rusty
Posts: 690
Registered: ‎10-23-2012
Message 7 of 9 (178 Views)

Re: STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

05-10-2013 11:25 AM in reply to: cgelang

The image you attached in your last post ... I'm not sure what that is?

 

Anyway, your simulation.  I got it to run, but it took forever to mesh.  I'm not sure why it wouldn't run for you?

 

Anyway, about the mesh ... it's pretty dense, and probably far denser than you really need, especially around the outside.  Be aware that Inventor's FEA doesn't really like working with things that have a very high ratio of length and / or width to thickness.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014, 2015

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / Radeon R9-270X 4GB
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Member
cgelang
Posts: 5
Registered: ‎05-09-2013
Message 8 of 9 (160 Views)

Re: STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

05-10-2013 07:04 PM in reply to: LT.Rusty

Thanks LT for running at your end, I think it has to do with my installation, I'll try to un-install and re-install inventor and see the result. Thanks also for the hints about the mesh dense, if you don't mind, what is the commen setting fo mesh to get fair result.

 

Thanks.

*Expert Elite*
LT.Rusty
Posts: 690
Registered: ‎10-23-2012
Message 9 of 9 (136 Views)

Re: STRESS ANALYSIS ON A BOLT IN SINGLE SHEAR

05-11-2013 03:52 PM in reply to: cgelang

I start off leaving the mesh settings alone.  Just use the defaults, for a starting point.  After your first run (which will be a LOT quicker) you can adjust things locally, or use the convergence settings to refine things.  I generally do my first run with defaults, and then set the convergence to run again until it either hits 5% convergence or does 3-5 levels of refinement.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014, 2015

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / Radeon R9-270X 4GB
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube