Inventor General

Reply
Contributor
AgeAnt
Posts: 12
Registered: ‎10-13-2012
Message 1 of 5 (858 Views)
Accepted Solution

Reappearing (Unwanted) Work Planes

858 Views, 4 Replies
11-20-2012 01:39 PM

Hi,

 

The problem I'm having, or what's annoying, is reappearing (visible) Work Planes. I have a number of parts in my assembly that I make invisible and visible on a regular basis and I find that when I make a part visible, the Work Planes of that part also become visible. It's very annoying and time consuming having to turn off the Work Planes when there's no need for them to be visible.

Is there a way to either make all Work Planes invisible or to permenantly make Work Planes invisible unless you specifically make them visible.

I found an old post about it which mentioned vba code but surely there must be a better fix for this.

 

I would be so grateful if someone could help.

 

Regards

Adrian

*Pro
ampster
Posts: 1,114
Registered: ‎07-26-2005
Message 2 of 5 (854 Views)

Re: Reappearing (Unwanted) Work Planes

11-20-2012 01:45 PM in reply to: AgeAnt

turn the workplane visibility off in the part file/s, this should take care of it once and for all.

 

There are or were some key combinations you could do that would turn off workplanes but I haven't used them in so long I've forgotten them now.

*Expert Elite*
karthur1
Posts: 4,156
Registered: ‎04-27-2005
Message 3 of 5 (847 Views)

Re: Reappearing (Unwanted) Work Planes

11-20-2012 01:59 PM in reply to: AgeAnt

A few different ways... each have their own special "qualities".

 

1. In the iam, View>Object Visibility, uncheck the "User Workplanes". This turns them ALL off.

 

If you want to just turn one off, from the iam, drill down to it in the browser and right-clcik and choose visibility (under the part). You can quickly find it in the browser, if you change the selection to "Select Faces and Edges" (Shift+RMB), then RMB "Find in browser".

 

Use view reps to control the visibility.

To do this:

1. In the .ipt, select the default view rep (or create a new one). Turn off the visibility of the workplane.

2. in the iam, right click on the part and choose Representation.  Select the drop down and pick the default VR (or whatever you called it).  I would recommend you pick the associative box here as well.

Contributor
AgeAnt
Posts: 12
Registered: ‎10-13-2012
Message 4 of 5 (845 Views)

Re: Reappearing (Unwanted) Work Planes

11-20-2012 02:00 PM in reply to: ampster

Hi,

 

Yes, that works a treat!

 

Thanks for that.

 

Although it's time consuming opening each part just to make the work planes invisible, in the long run it'll save me loads of time as my assembly has far less parts in comparison to the rumber of times I change their visibility.

 

Cheers

 

Adrian

Contributor
AgeAnt
Posts: 12
Registered: ‎10-13-2012
Message 5 of 5 (840 Views)

Re: Reappearing (Unwanted) Work Planes

11-20-2012 02:15 PM in reply to: AgeAnt

Hi,

 

I tried the second and third method suggested which also worked a treat.

 

I'll try them all a bit more and find which works for me best.

 

Thanks for the responses.

 

Cheers

 

Adrian

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube