Inventor General

Reply
Active Member
bodich
Posts: 9
Registered: ‎09-16-2012
Message 1 of 5 (646 Views)
Accepted Solution

Physical Inventor properties

646 Views, 4 Replies
09-16-2012 09:34 AM

In properties on physical tab Plumbum has density 0.940 g/cm3, but it should be 11.34 g/cm3. But in material editor it has right value. What should I do? Maybe it is config file somewhere?

*Pro
sbixler
Posts: 1,870
Registered: ‎09-15-2003
Message 2 of 5 (575 Views)

Re: Physical Inventor properties

09-17-2012 05:13 AM in reply to: bodich

In English, I think the material you're referring to is "Lead".

 

As far as the density: it appears that you are using Inventor 2013; when I create a part in 2013 made of lead, the density in iProperties matches the Material properties.  Is it possible that the density has been manually edited in the file?

*Expert Elite*
JDMather
Posts: 26,186
Registered: ‎04-20-2006
Message 3 of 5 (572 Views)

Re: Physical Inventor properties

09-17-2012 05:17 AM in reply to: bodich

Attach the file here or create a cube 1cm x 1cm x 1cm and attach it here.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
HenrikGraversen
Posts: 84
Registered: ‎01-22-2004
Message 4 of 5 (455 Views)

Re: Physical Inventor properties

11-09-2012 01:27 AM in reply to: JDMather

Hi,

 

I have the same problem with Aluminum.

If i create a simple new part / cube 10 x 10 x 10 cm. it has the correct weight and density.

But if i derive an assembly in to the part as a surface model the density change.

 

Kind regards

 

Henrik Graversen

 

Active Member
bodich
Posts: 9
Registered: ‎09-16-2012
Message 5 of 5 (382 Views)

Re: Physical Inventor properties

12-01-2012 07:04 AM in reply to: bodich

Thank you for answers. After checking Lead in properties, I closed properties window. After reopening properties it is all right. And every time like this: Lead value is wrong, but after accepting and reopening Properties, value became correct.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube