Inventor General

Reply
New Member
Posts: 1
Registered: ‎10-22-2013
Message 1 of 2 (59 Views)

Parameter changed randomly

59 Views, 1 Replies
10-22-2013 10:47 AM

Hello,

 

In one of the assemblies I'm editing I have a rule where the parameter changed formats on me. It went from something normal like: Parameter("Name:1", "Name")=36 to a format like: p534g9_86=36. 

 

Does anyone know how to fix that or how i might be able to track down what was being pointed at so I can correct it? I looked through the assembly and part file parameters but can't find where 36 is being plugged in at. 

 

Thanks

*Expert Elite*
cbenner
Posts: 2,832
Registered: ‎04-06-2010
Message 2 of 2 (53 Views)

Re: Parameter changed randomly

10-22-2013 11:22 AM in reply to: WillieD33

Welcome to the forums...

 

Is this an iLogic question?  If so you might want to mention that or possibly try the Inventor customization forum? 

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube