Inventor General

Reply
Member
aireek
Posts: 4
Registered: ‎10-19-2012
Message 1 of 6 (244 Views)

Missing parts in DWF

244 Views, 5 Replies
10-19-2012 01:05 PM

I have an assembly file I made in Inventor 2011 that I published to DWF. When I view it in Design Review 2013 not all the parts are visible. If I zoom in on the area that they are suppose to be, they magically appear, but can't get a good view of the whole assembly that way. This trick doesn't work for all missing parts. I have tried to hide/unhide the missing parts, but that does nothing. Any Help?

 

I would like to share this with my customer, but I need it to work on my machine first.

*Expert Elite*
Mark_Wigan
Posts: 437
Registered: ‎03-07-2006
Message 2 of 6 (216 Views)

Re: Missing parts in DWF

10-20-2012 06:59 AM in reply to: aireek

i have seen this happen on my own workstation at times especially after spinning the dwf around and zooming in and out a few times, when i have set dwf/ design review in perspective view mode.

 

i suspect it is probably more of a video / graphics issue.

 

if you have it set to perspective try setting back to normal & also probably i would try it on different workstation, updating graphics drivers etc. for comparison.

best regards,
- Mark

PDSU 2014 Windows 7, 64bit. (please consider Kudos or Tag as Solved if your issue is sorted)

Member
aireek
Posts: 4
Registered: ‎10-19-2012
Message 3 of 6 (189 Views)

Re: Missing parts in DWF

10-22-2012 05:28 AM in reply to: Mark_Wigan

Thanks Mark. I tried changing to perspective view and back couple times with no change. As for the video card, I don't have an issue inside Inventor and how can I guarantee my customer will have the correct video card. Just doesn't make sense to have a free viewer for everyone to use if everyone has to upgrade their video card to use it

 

I tried a couple other Assemblies and they seem to work, their not quite as big either.

 

*Expert Elite*
Mark_Wigan
Posts: 437
Registered: ‎03-07-2006
Message 4 of 6 (183 Views)

Re: Missing parts in DWF

10-22-2012 08:32 AM in reply to: aireek

just as a test, try dragging the file into internet explorer for comparison.

 

and see if it performs any differently.

best regards,
- Mark

PDSU 2014 Windows 7, 64bit. (please consider Kudos or Tag as Solved if your issue is sorted)

Member
aireek
Posts: 4
Registered: ‎10-19-2012
Message 5 of 6 (180 Views)

Re: Missing parts in DWF

10-22-2012 09:11 AM in reply to: Mark_Wigan

Dragging the file to IE doesn't change anything.

 

This morning I have made some changes to a few of the parts in the assembly. I just tried exporting to DWF again and a few more parts disappeared. I went back into Inventor adjusted the current view and re-exported. Now I can see all but one part in Design Reviewer.

Member
aireek
Posts: 4
Registered: ‎10-19-2012
Message 6 of 6 (179 Views)

Re: Missing parts in DWF

10-22-2012 09:19 AM in reply to: aireek

Now after playing with opening that missing part and re-saving, changing current view, changing publish options, closing and reopening Inventor... I have more missing parts than my original.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube