Inventor General

Reply
Member
wkeen
Posts: 4
Registered: ‎03-05-2013
Message 1 of 14 (299 Views)

License file no longer found

299 Views, 13 Replies
03-05-2013 06:37 AM

I have Inventor 2013.  The students have been using the program this year.  Now when they go to use the program, It says it cannot find the license file.  I checked the folder and the file is in it.  Any suggestions?

*Expert Elite*
Cadmanto
Posts: 3,175
Registered: ‎12-07-2011
Message 2 of 14 (295 Views)

Re: License file no longer found

03-05-2013 06:55 AM in reply to: wkeen

Welcome to the forum.

Have they restarted their machines?

Or have you restarted the server lately?

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Member
wkeen
Posts: 4
Registered: ‎03-05-2013
Message 3 of 14 (285 Views)

Re: License file no longer found

03-05-2013 07:10 AM in reply to: Cadmanto

Thanks for your quick response.  I tried your suggestion but i still get the same response.  I have attached a screen shot.  I have checked the lic. path and the lic file w/o any luck.

 

Thanks,

Wayne

Valued Mentor
japike
Posts: 322
Registered: ‎02-06-2004
Message 4 of 14 (278 Views)

Re: License file no longer found

03-05-2013 07:13 AM in reply to: wkeen

We occasionally get that when we change something - a new version of Inventor or sometimes an update. What happens when to enter the name of the server?

 

Peace,
Jeff
Inventor 2013
*Expert Elite*
Cadmanto
Posts: 3,175
Registered: ‎12-07-2011
Message 5 of 14 (276 Views)

Re: License file no longer found

03-05-2013 07:14 AM in reply to: wkeen

Which option do you choose and like Jeff said, what happens?

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

*Expert Elite*
Curtis_Waguespack
Posts: 2,775
Registered: ‎03-08-2006
Message 6 of 14 (275 Views)

Re: License file no longer found

03-05-2013 07:17 AM in reply to: wkeen

Hi wkeen,

 

You might ask this question over here or search through the topics:

http://forums.autodesk.com/t5/Installation-Licensing/bd-p/24

 

Also, most often when I see that message here, I resolve it by setting an environmental variable:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=8385605&linkID=9240617

 

The variable is needed here because of a server change in the past, so you might ask about changes that may have taken place to the server that hosts the license server.

 

Also, sometimes the CascadeInfo.cas file can become corrupt, but I don't think you'll see the message box you showed:
http://usa.autodesk.com/adsk/servlet/ps/dl/item?linkID=9240617&id=13894457&siteID=123112

 

Just some things to try.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Member
wkeen
Posts: 4
Registered: ‎03-05-2013
Message 7 of 14 (256 Views)

Re: License file no longer found

03-05-2013 07:39 AM in reply to: Cadmanto

I have tried both options.  Here in the attachment, I show the lic file and the error message that shows afterwards.

 

Thanks for your suggestions,

Wayne

*Expert Elite*
Curtis_Waguespack
Posts: 2,775
Registered: ‎03-08-2006
Message 8 of 14 (246 Views)

Re: License file no longer found

03-05-2013 07:43 AM in reply to: wkeen

Hi wkeen,

 

Did you set up the license server (LMTOOLS)?

 

If not you might need to contact your network admin or who ever maintains the license server, and have them look into this.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Valued Mentor
japike
Posts: 322
Registered: ‎02-06-2004
Message 9 of 14 (242 Views)

Re: License file no longer found

03-05-2013 07:48 AM in reply to: Curtis_Waguespack

I have had times (especially with Windows 7 machines for some reason) when I've had to specify the server twice before inventor could find it.  Also, like curtis suggested, you may need to dive in a little further. The next step may be to use LMTools to reread the license file or maybe stop and restart the flexlm service.

Peace,
Jeff
Inventor 2013
Member
wkeen
Posts: 4
Registered: ‎03-05-2013
Message 10 of 14 (238 Views)

Re: License file no longer found

03-05-2013 07:54 AM in reply to: wkeen

I attempted to enter the IP address of the lic server and received this error code.

 

Error [-15.570.0]

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube