Inventor General

Reply
Valued Contributor
Posts: 106
Registered: ‎12-19-2012
Message 1 of 4 (171 Views)
Accepted Solution

Item numbers missing from BOM

171 Views, 3 Replies
10-15-2013 07:38 AM

There a few dodgy things goign on with my BOM. 

 

I imported a BOM style from another drawing that worked fine, but when I edited the names of teh columns it broke everything again. 

 

THere's a few thigns wrong. 

 

There's no item numbers. 

It says the QTY is incompatible units????

And there's teh funny table like icon with an arrow pointing to it with my parts highlighted blue. What does this mean?

 

Capture.JPG

 

Again, everything was fine until I changed the names of the columns and changing the naems back doens't fix it. 

*Expert Elite*
cbenner
Posts: 2,839
Registered: ‎04-06-2010
Message 2 of 4 (152 Views)

Re: Item numbers missing from BOM

10-15-2013 09:45 AM in reply to: jamjumpin

Hi,

 

First off... what version of Inventor is this?  Next, is this a drawing parts list or an Assembly BOM?  Looks like a drawing parts list.  Did you simply change the name of the columns, or the properties associated with them?

 

The units issue makes me think that in your BOM there must be parts with the same stock number that have different units assigned.  Any chance of getting a screen shot of the Assembly BOM?

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

*Expert Elite*
-niels-
Posts: 1,307
Registered: ‎06-20-2006
Message 3 of 4 (131 Views)

Re: Item numbers missing from BOM

10-15-2013 11:19 PM in reply to: jamjumpin
Check your "group settings" (2nd icon, next to column chooser)
Depending on what properties are set to be grouped, it will roll them up together giving that icon with the pointing arrow.

Using IV2014 Pro SP1 update 1, Win7-64bit
Valued Contributor
Posts: 106
Registered: ‎12-19-2012
Message 4 of 4 (119 Views)

Re: Item numbers missing from BOM

10-16-2013 05:49 AM in reply to: -niels-

YES! They were grouped. I've not used that feature before so I didn't recognise the icon. 

 

Thanks!

 

The grouping was specified in the styles settings which is why I didn''t notice.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube