Inventor General

Posts: 4
Registered: ‎04-12-2013
Message 1 of 6 (279 Views)

Inventor2013 Win7 64-bit-no pan function

279 Views, 5 Replies
04-12-2013 07:16 AM


I got a weird problem.

I installed Inventor 2013 students edition in german on a ThinkPad W520 Win7 64-bit.

Graphics card and mouse driver are working properly.

I also installed service pack 1.1 and update 2 for service pack

as well as some other hotfixes.

The problem is as follows:

1. boot computer

2. start inventor

3. open ipt-file - panning and zooming work fine

4. open or create new idw-file - panning and zooming work fine

5. add a view of the part to the drawing - panning and zooming still fine

6. add a dimension to the drawing - panning STOPS working. It just won't move ever again.

At the same time the processor usage goes up heavily and inventor gets quite slow.

Still it is possible to work, but without the pan function, which is quite annoying...

The effect is not dependend on specific part or drawing files.


Only way to fix it: Restart Inventor several times or reboot.


Inventor 2012 worked without problems.

Inventor 2013 english version shows the same problem.


Any  ideas?



*Expert Elite*
Posts: 2,566
Registered: ‎03-08-2006
Message 2 of 6 (277 Views)

Re: Inventor2013 Win7 64-bit-no pan function

04-12-2013 07:18 AM in reply to: alexanderklemm

Hi alexanderklemm,


If you go to the Tools tab > Application Options > Hardware tab and set the radio button to a different setting such as Compatibility, does this improve things?


I hope this helps.
Best of luck to you in all of your Inventor pursuits,



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.

Posts: 4
Registered: ‎04-12-2013
Message 3 of 6 (261 Views)

Re: Inventor2013 Win7 64-bit-no pan function

04-12-2013 08:00 AM in reply to: Curtis_Waguespack


thanks for the answer!

I tried that as well.

No change... :smileysad:



Posts: 4
Registered: ‎04-12-2013
Message 4 of 6 (234 Views)

Re: Inventor2013 Win7 64-bit-no pan function

04-12-2013 03:48 PM in reply to: alexanderklemm


I did some more testing.

The lost of the pan function seems to be a symptom of a process of inventor getting

stuck in an endless loop or something similar.

Each time when I open or create a new idw-file or add a dimension to a drawing the

cpu-load of the inventor-process goes straight up to 100%.

And it won't throttle down again.

I can still work but without the pan function - although the arrow-keys on the keyboard are still working-

but with a 100% cpu-load... that's not very attractive.

Any suggestions?

If not, I will simply try out the 32-bit-version.

I have a ThinkPad W500 here as well and there everything works just fine (Win7 32bit).

Still a solution or bugfix would be pretty nice.

good night!



*Expert Elite*
Posts: 3,630
Registered: ‎11-13-2006
Message 5 of 6 (224 Views)

Re: Inventor2013 Win7 64-bit-no pan function

04-12-2013 08:19 PM in reply to: alexanderklemm

Quick tries, different part and different IDW template.

If A/V software, try exclusions to IPT, IAM, IDW and IPN files.

Current on drivers for ThinkPad, graphics and mouse/touch-pad. Many units ship with first release drivers that have problems.

64 bit O/S need min of 4Gb memory, preferably 6-8 to start with.


On installation:

1.) Logged in with Administrative Priv when installing IV

2.) UAC slider set to lowest position

3.) If A/V software, some versions may need to be disabled to allow Win Registry to be properly updated.

4.) Possibly IV is also looking for updates to download and install. Possibly the Optimization software-update my be trying to install about the same time.


Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 PDSU / Sim Mech 2015 /
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Posts: 4
Registered: ‎04-12-2013
Message 6 of 6 (182 Views)

Re: Inventor2013 Win7 64-bit-no pan function

04-17-2013 12:45 AM in reply to: blair


Thanks for your reply!

I reinstalled Inventor while logged in as System-administrator

disabled the A/V-Software and everything worked fine.

Then I did a restart and launched Inventor without deactivating the

Still no problems as superuser.

Then I logged in as user with admin rights and tried with activated and
deactivated A/V-software.

It would not work. Each time I open a idw-file at latest when I add a
dimension the pan function would stop working

And the processor load go up to 100%.

The same as a usual user.

So I assume that the A/V-Software is not the problem but it must have
something to do with the user rights.


My system has 12 GB RAM.

Best regards!


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor