Inventor General

Reply
Active Contributor
Passi
Posts: 48
Registered: ‎03-24-2011
Message 1 of 3 (115 Views)
Accepted Solution

Inventor make some mysterious file saving

115 Views, 2 Replies
07-09-2012 05:24 AM

Hi,

 

I created some Inventor iLogic Parts. These parts get a new filename, when inserted into an assembly. I use the trigger "after open Document" for it. So the files are saved as a new file to the Harddrive.

 

And that works, the new inserted files are saved on the harddrive with the correct filename. 

When I save the Assembly I got the correct files on the screen in the dialog to choose, which files has to be saved first time.

 

But when I click on Save, the files are renamed into the master model name of the origin iLogic model.

 

That's not normal. I changed nothing on my system, but since 2 hours, it doesn't work normal. Another PC works correctly. So I think, it's a setting of Inventor.

 

Try to make a video of it. But it's to big, to attach to this posting.

 

I don't understand where's the difference between the both (By the way. Another PC has also the problem, and

another one, is also working well. It's very confusing in the moment)

 

I hope somebody can help me.

 

Best Regards

 

Passi 

 

 

 

Active Contributor
Passi
Posts: 48
Registered: ‎03-24-2011
Message 2 of 3 (104 Views)

Re: Inventor make some mysterious file saving

07-09-2012 06:19 AM in reply to: Passi

I dscovered something could be useful, to find the reason for this strange behaviour.

 

The iLogic controled part, I inserted into my assembly has no problems, when I open it directly from local drive. It has only the Problems, when I try to open it out of Vault. 

 

On the PC's without Problems, there's no difference between opening it directly out of vault or as a local copy on local drive.

 

The only difference between the both is: 64bit Win7 makes Problems, 32bit WIN XP makes no Problems.

 

Best Regards

 

Passi 

Active Contributor
Passi
Posts: 48
Registered: ‎03-24-2011
Message 3 of 3 (88 Views)

Re: Inventor make some mysterious file saving

07-09-2012 07:39 AM in reply to: Passi

Strange but true...

 

The Project File of a french colleague was the reason for this strange behaviour.

 

I opened it, shortly before the strange behaviour starts.

 

Now, I reinstalled my Inventor and everything is working well again.

 

Best Regards

 

Passi 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube