Inventor General

Reply
Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 1 of 5 (1,352 Views)
Accepted Solution

Inventor changes to cm instead of mm?

1352 Views, 4 Replies
12-06-2011 06:58 AM

Hello,

 

Using Inventor 2012 Premium, this problem didn't exist in 2011.

 

When I click "I"->New(small arrow)->Part. All dimensions are in cm.

If I instead click "I"->New and choose the Part template all dimensions are in mm, as it should. I have two .ipt-templates (standard (mm) and sheet metal (mm))

 

My college went through all templates we have and no one uses cm.

 

This is driving me crazy, can anybody help me?

 

*Expert Elite*
Curtis_Waguespack
Posts: 2,773
Registered: ‎03-08-2006
Message 2 of 5 (1,350 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 07:03 AM in reply to: GustavStigsohn

Hi GustavStigsohn, 

 

When you click "I"->New(small arrow)->Part, Inventor uses the template found at the root of your template directory called Standard.ipt

 

You can open your mm template, and use the Save As > Save Copy As Template option to save it as Standard.ipt (replacing the existing Standard.ipt template). Then when ever you use the "I"->New(small arrow)->Part method, you will start off with a mm template.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 3 of 5 (1,347 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 07:24 AM in reply to: Curtis_Waguespack

Thanks for the answer!

 

My template directory is set to G:\Blabla\cad\Templates\2012\ under application options>file>default templates.

In that folder we have "Standard (mm).ipt" and "Sheet metal (mm).ipt" both uses mm (those are the only .ipt). Still it uses cm when I click as described above.

 

We have the same problem with .iam but not dwg.

 

Is it possible to see which template that is used in a part?

*Expert Elite*
Curtis_Waguespack
Posts: 2,773
Registered: ‎03-08-2006
Message 4 of 5 (1,332 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 08:29 AM in reply to: GustavStigsohn

Hi GustavStigsohn,

 

If you don't have a file called Standard.ipt in the root of your template directory and you use the drop down list, then Inventor defaults to a template that is hardcoded withing in the program (if I recall correctly). So I think the best solution is to place a copy of your mm template in the root of your template directory and name it Standard.ipt, or just rename you existing template Standard.ipt

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 5 of 5 (1,311 Views)

Re: Inventor changes to cm instead of mm?

12-07-2011 12:52 AM in reply to: Curtis_Waguespack

Renamed the template and now it works!

 

Many thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube