Inventor General

Reply
Contributor cad
Contributor
cad
Posts: 13
Registered: ‎09-02-2008
Message 1 of 10 (720 Views)
Accepted Solution

Inventor LT 2013 'Not Responding' when I try to use any sketch commands

720 Views, 9 Replies
11-28-2012 08:27 AM

Hi,

I have just started using AutoCAD Inventor LT 2013 and it's been absolutely fine for a week. But now, whenever I try to use even the most basic sketch command such as 'Line' I get the 'Not Responding' grey screen, so I have to start the task manager and close the program. This happens every time I try and access any of the sketch drawing commands, restarting the program or re-booting the computer makes no difference.

 

My system is:

Windows 7 Professional (32 bit)

Intel Core i5 CPU 660 @ 3.33GHz

4GB RAM

Nvidia Quadro NVS 290 graphics card.

 

I know that the graphics card is at the lower end of the spectrum, but I'm only doing 'day one, page one' stuff. It has never had a problem with large, complicated AutoCAD LT 2013 drawings so you would suppose that the 'Line' command in Inventor would (and did until yesterday) work without a problem.

 

Hope someone can help,

Cheers,

Mike

*Expert Elite*
JDMather
Posts: 26,161
Registered: ‎04-20-2006
Message 2 of 10 (718 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 08:36 AM in reply to: cad

Did you create a Windows Restore Point after installation?

if not (you always should)

try a Repair Install (go to Control Panel and right click on the Inventor

if that doesn't work

search Google for Autodesk Inventor Clean Uninstall document and start over. (and this time create a Restore Point)

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Contributor cad
Contributor
cad
Posts: 13
Registered: ‎09-02-2008
Message 3 of 10 (716 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 08:43 AM in reply to: JDMather

Thanks JDMather, I'll give it a go.

Probably a dumb question, but how do you create a Restore Point after installation....I must confess, I just shove the disc in and away I go!!

 

Mike

*Expert Elite*
JDMather
Posts: 26,161
Registered: ‎04-20-2006
Message 4 of 10 (713 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 08:51 AM in reply to: cad

cad wrote:

... but how do you create a Restore Point after installation....I must confess, I just shove the disc in and away I go!!


After you get through this experience (of getting the software working correctly again) you will always create Restore Points.
I do this before and after installation of any software - saves a lot of headaches.

 

http://www.addictivetips.com/windows-tips/2-simple-ways-to-create-system-restore-point-in-windows-vi...

 

But I can never remember exactly how to do it - I'll have to do a bit of searching.  Hmmm, I wonder if there is some sort of Win key shortcut....

 

%SystemRoot%\System32\SystemPropertiesProtection.exe

copy this here  (still looking for a key combination)

Restore.png


Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Contributor cad
Contributor
cad
Posts: 13
Registered: ‎09-02-2008
Message 5 of 10 (711 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 08:52 AM in reply to: JDMather

Well the repair option didn't work. I'll have to uninstall and reinstall it.

Why do I need the 'Autodesk Inventor Clean Uninstall' document from google, can't it just be uninstalled from the control panel?

 

Mike

*Expert Elite*
JDMather
Posts: 26,161
Registered: ‎04-20-2006
Message 6 of 10 (707 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 08:59 AM in reply to: cad

In most cases there is some Registry cleanup that needs to be done (might not be needed in your case).

I have never heard of this going easy for anyone.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
JDMather
Posts: 26,161
Registered: ‎04-20-2006
Message 7 of 10 (706 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 09:01 AM in reply to: JDMather

Also,

don't uinstall from the Control Panel

I noticed that they have added an Uninstall in the Start menu, I suspect it might do some extra stuff becuase of all the problems people have had, but I haven't gone that route yet.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Contributor cad
Contributor
cad
Posts: 13
Registered: ‎09-02-2008
Message 8 of 10 (697 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-28-2012 09:19 AM in reply to: JDMather

Cheers, will give it a try.

I have seen that win 7 has automatically created a restore point that predates my Inventor installation by an hour or so....will returning to this restore point be better than trying to uninstall the Inventor software?

 

Why is it doing this suddenly anyway....is it just still a really buggy program? My manager is expecting me to hit the ground running with this software!! I don't want to be reinstalling it every few weeks.

 

Mike

*Expert Elite*
Mark_Flayler
Posts: 1,465
Registered: ‎07-30-2007
Message 9 of 10 (662 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

11-29-2012 09:16 PM in reply to: cad

Make sure you follow some other good installaton guidelines as well such as...

 

Make sure you are Administrator

Turn off Anti-Virus

Turn off UAC (User Access Control)

 

Also, what Antivirus are you using?  Some of the free or non-mainstream ones actually seem some CAD programs as viruses or the directories they are in constantly get scanned and registry settings get blocked.

Mark Flayler Application Engineer - Manufacturing Solutions Division
IMAGINiT's Manufacturing Solutions Blog:
http://blogs.rand.com/manufacturing/
Contributor cad
Contributor
cad
Posts: 13
Registered: ‎09-02-2008
Message 10 of 10 (630 Views)

Re: Inventor LT 2013 'Not Responding' when I try to use any sketch commands

12-03-2012 12:08 AM in reply to: Mark_Flayler

Thanks JDMather & Mark_Flayler,

I've managed to go to a restore point that was taken just before I first installed the Inventor LT 2013 Suite. I've re-installed it (creating a restore point before and after the installation) and, so far, it is working properly.

 

I didn't see your reply Mark until after I re-installed, so I did not turn off the anti-virus or the UAC, if I have another problem with the installation I will make sure I do this before another re-install. As for administration, we have an off site administrator, I will contact them if the problem persists.

 

Thanks again for all your help,

Mike

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube