Inventor General

Posts: 3
Registered: ‎07-18-2012
Message 1 of 5 (560 Views)

Inventor Can't Save to AutoCAD DWG

560 Views, 4 Replies
07-18-2012 02:45 PM

Hello all,

I have an issue with Inventor 2013 not saving to AutoCAD DWG files.  The strange thing is that it seems limited to only a single user profile on the afflicted machine.  Several other users are able to save DWGs perfectly fine, but one user keeps getting an error message every time.  An error message which is extremely helpful, too, I might add:

"There was a problem saving the file"

That's it.  That's the error message.  Like I said, helpful.


Anyway, I've tried repairing Autodesk.  I tried uninstalling and reinstalling.  I did a clean uninstall, in which I scrubbed the registry and removed all traces of Autodesk from the computer, and reinstalled.  I tried recreating the user's profile since other users are able to save DWGs.  None of this worked.  I'm about ready to do a complete wipe of the hard drive and reinstall everything (including Windows).  But before I do that, I thought I'd see if anyone here had any suggestions.

So, anyone have any advice or suggestions?

Thanks in advance,

Major Industries Employee

Distinguished Contributor
Posts: 235
Registered: ‎08-15-2007
Message 2 of 5 (551 Views)

Re: Inventor Can't Save to AutoCAD DWG

07-18-2012 08:03 PM in reply to: majorindustries

We had the same issue here. It seems the User Profile is corrupted - we delted the user's profile and created a new one and now it works fine.

Mechanix Design Solutions inc.
Posts: 3
Registered: ‎07-18-2012
Message 3 of 5 (533 Views)

Re: Inventor Can't Save to AutoCAD DWG

07-19-2012 07:59 AM in reply to: majorindustries

As I mentioned, I already tried rebuilding the user's profile.  I deleted it and then recreated it.  That didn't solve the problem.

Valued Mentor
Posts: 433
Registered: ‎06-07-2010
Message 4 of 5 (512 Views)

Re: Inventor Can't Save to AutoCAD DWG

07-19-2012 01:47 PM in reply to: majorindustries

Does this one user map his templates to a different location than everyone else?  If so he may be missing an autocad template required to save out to DWG.  I had something similar happen in Factory design suite, once I placed the default dwg template in my template location all worked fine.

Please mark this response "Accept as solution" if it answers your question.
Corey Parks
IV2012 Factory Design Suite Ultimate 64bit
Includes: Inventor Professional, AutoCAD Architecture & Navisworks Manage
Windows 7 64 bit- Synergis Adept document management software
16gb RAM --- Nvidia Quadro 4000 2gb
Posts: 3
Registered: ‎07-18-2012
Message 5 of 5 (481 Views)

Re: Inventor Can't Save to AutoCAD DWG

08-07-2012 12:58 PM in reply to: coreyparks

Sorry it's been so long. Been busy lately. :smileyhappy:

Anyway, it isn't a template issue.  The templates are mapped the same as everybody else's.  I'm really at a loss here...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor