Inventor General

Reply
Member
Posts: 4
Registered: ‎06-11-2013
Message 1 of 6 (1,947 Views)
Accepted Solution

Inventor 2014 crashes at launch

1947 Views, 5 Replies
06-27-2013 06:44 AM

Hi,

 

my Problem is, that Inventor 2014 crashes directly after starting the .exe. I installed the Update 1, but nothing change. Even a reinstall (Format C: ) of Windows 8 didn't help. The first program after the windows updates was Inventor, but directly the crash. Last week it, works fine :smileysad:. When i read the .dmp ... it tells that a third party driver could cause the problem.

 

I hope someone can help.

Distinguished Mentor
pcrawley
Posts: 636
Registered: ‎05-23-2002
Message 2 of 6 (1,904 Views)

Re: Inventor 2014 crashes at launch

06-27-2013 02:17 PM in reply to: Nechy

Have a look through your system restore points.  Is there an update or driver installation that occured soon after the last time you were able to run Inventor?

Peter
Product Support
Posts: 66
Registered: ‎01-08-2013
Message 3 of 6 (1,880 Views)

Re : Inventor 2014 crashes at launch

06-28-2013 03:31 AM in reply to: Nechy

Hello,

Do you receive an error message after the launch of Inventor ?

If yes, maybe this link could help you:

http://usa.autodesk.com/getdoc/id=TS21825687

Could you confirm if the problem is the same when you create and use a new windows administrator profile ?

Hope that will help.



Nicolas Bourquin
Member
Posts: 4
Registered: ‎06-11-2013
Message 4 of 6 (1,875 Views)

Re: Inventor 2014 crashes at launch

06-28-2013 03:36 AM in reply to: pcrawley

Yeah i deinstall all updates. But that didnt help.

Yesterday i install Windows 7 x64  ... install Inventor 2014 ... the same crash. And yes i receive an error Message. And i get under the Serialnumber some F's.

So and i tried it with another admin profile ... the same crash at the beginning. Short time i see the Inventor frame but then  i get the error report.

Member
Posts: 4
Registered: ‎06-11-2013
Message 5 of 6 (1,796 Views)

Re: Inventor 2014 crashes at launch

07-03-2013 11:30 AM in reply to: Nechy

No one an idea ? :/

Member
Posts: 4
Registered: ‎06-11-2013
Message 6 of 6 (1,757 Views)

Re: Inventor 2014 crashes at launch

07-05-2013 12:22 AM in reply to: Nechy

OK problem solved ... it was a nvidia update in the backround. So i didnt recognize it. -.-. The old driver works.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube