Inventor General

Reply
Active Member
across
Posts: 9
Registered: ‎07-10-2013
Message 71 of 112 (1,976 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

11-26-2013 11:27 AM in reply to: jessica.t

Jessica,

 

Sorry, I should mention that I am "across2211" above.  One account I use at work, the other at home.

 

All service packs / updates are installed.  I did the command prompt procedure, and can't get past the loading screen of Inventor.  After it disappears, so too does the process in task manager.

Employee
ChrisMitchell01
Posts: 369
Registered: ‎09-16-2005
Message 72 of 112 (1,966 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

11-26-2013 12:36 PM in reply to: across

Can you check that you have full access rights to the %temp% folder ? Someone else had issues on win8.1 where they didn't have all the necessary rights there.

 

Remove all explicit permissions on %USERPROFILE%\AppData\Local\Temp and set to inherit permissions.

 

Or, go to Local Policies > Security Options, scroll to the bottom and set 'User Account Control: Run all administrators in Admin Approval Mode' to Disabled, then reboot.

Otherwise my only other suggestion is to uninstall/reinstall.

 

Thanks,

Chris



Chris Mitchell
Inventor Customer Engagement Team
Autodesk, Inc.

Active Member
across2211
Posts: 6
Registered: ‎11-16-2013
Message 73 of 112 (1,689 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-03-2013 05:17 PM in reply to: ChrisMitchell01

I just uninstalled/reinstalled.  Same problem!  I can't believe this is still happening.  Have you come across anyone else with this same problem?

New Member
fredrik.l.winje
Posts: 1
Registered: ‎12-04-2013
Message 74 of 112 (1,654 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-04-2013 03:16 PM in reply to: across

I also have the same problem 

*Expert Elite*
blair
Posts: 3,934
Registered: ‎11-13-2006
Message 75 of 112 (1,643 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-04-2013 07:57 PM in reply to: fredrik.l.winje

You could have a corrupt Profile. I will post a Windows Registry settings to repair the Windows Registry when I get back in the office next week.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
New Member
justin.parus
Posts: 1
Registered: ‎12-09-2013
Message 76 of 112 (1,516 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-09-2013 07:56 PM in reply to: aslevins

I am also having this problem. Inventor Pro 2014 on windows 8.1

 

Edit: After installing SP1, Inventor seems to be working fine!

Active Member
across2211
Posts: 6
Registered: ‎11-16-2013
Message 77 of 112 (1,445 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-11-2013 07:08 PM in reply to: blair

Blair, could you post these registry settings you mentioned?  I really don't know what else I can do at this point.  Thanks a lot!

*Expert Elite*
blair
Posts: 3,934
Registered: ‎11-13-2006
Message 78 of 112 (1,420 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-12-2013 09:09 AM in reply to: across2211
Here you go: The steps are as follows (Please substitute as appropriate for your version): 1. Exit Inventor 2. Open Regedit 3. Rename a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\Current Version b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\Current Version.org 4. Rename a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion0.0 b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion0.0.org 5. Rename a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion18.0 b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion18.0.org 6. Exit Regedit 7. Rename a. C:\Users\USERID\AppData\Local\Autodesk\Inventor 2014 b. C:\Users\USERID\AppData\Local\Autodesk\Inventor 2014.org 8. Rename a. C:\Users\hollanb\AppData\Roaming\Autodesk\Inventor 2014 b. C:\Users\hollanb\AppData\Roaming\Autodesk\Inventor 2014.org 9. Start Inventor and test. Note: RegistryVersion18.0 = Inventor Release 2014 RegistryVersion17.0 = Inventor Release 2013 RegistryVersion16.0 = Inventor Release 2012 RegistryVersion15.0 = Inventor Release 2011 RegistryVersion14.0 = Inventor Release 2010
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Active Member
roblawarre
Posts: 7
Registered: ‎10-07-2011
Message 79 of 112 (1,298 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-17-2013 08:33 AM in reply to: ChrisMitchell01

Will service pack 2 fix Inventor LT 2014 0xc0000142

New Member
Eqvaliser
Posts: 1
Registered: ‎09-16-2011
Message 80 of 112 (1,257 Views)

Re: Inventor 2014 Error 0xC0000142 on Windows 8

12-18-2013 05:31 AM in reply to: blair

 

Dont have any of those folders you are descriping there under  %appadata%/autodesk/

 

at that location i have

 

Aotodesk sync

DWG Trueview

Web Services

 

But none labeled Inventor

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube