Inventor General

Reply
Contributor
weavty1
Posts: 20
Registered: ‎10-15-2012
Message 11 of 23 (2,611 Views)

Re: Inventor 2013 really slow

11-16-2012 05:57 AM in reply to: jonathanruffray

PLEASE!

 

Because I just waited over a minute to change a content center bolt's length, for it to 'update part'.... Dang.

 

I can't be dealing with these hangups like this, guys... I have models to make, and products to push out!!  

 

 

:smileysad:

Active Contributor
jonathanruffray
Posts: 28
Registered: ‎09-07-2011
Message 12 of 23 (2,565 Views)

Re: Inventor 2013 really slow

11-21-2012 04:50 AM in reply to: weavty1

Weavty1,

 

Did you migrate your content center files, your styles, colors, templates, etc...

Did you used Vault?

Is your content center on the network, on vault or in local on your machine?

 

We need to find what's wrong...

--------------------------------
Autodesk Product Design Suite Ultimate 2013
Win 7 Pro 64 bits SP1
Bi-Xeon E5520 (2x Quad-core @2.27GHz)
Quadro Fx 1800 768Mo GDDR3
6Go Ram DDR3 667MHz ECC
*Expert Elite*
LT.Rusty
Posts: 690
Registered: ‎10-23-2012
Message 13 of 23 (2,556 Views)

Re: Inventor 2013 really slow

11-21-2012 06:21 AM in reply to: jonathanruffray

I'm not Weavly, but I do have some of the same issues.  I don't think it's quite as slow as that, but it's still pretty slow. 

 

I have a Vault, but I don't use it - my project is set up to be completely local and self-sufficient.  Everything is on the local machine.  Everything is migrated, except for Content Center which was a new installation for 2013.  (2011 used the network content center.)


___________________________________________________________

Product Design Suite Ultimate 2013, 2014, 2015

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / Radeon R9-270X 4GB
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Contributor
weavty1
Posts: 20
Registered: ‎10-15-2012
Message 14 of 23 (2,545 Views)

Re: Inventor 2013 really slow

11-21-2012 07:17 AM in reply to: jonathanruffray

Content Center files are all stored locally. All Styles are as well, etc.

 

I had not migrated anything from a legacy version, nor have I used Vault for anything yet. So I should not have any issues with that at the moment. 

 

Everything is installed and ran locally on my workstation (PC) here at the office.

Contributor
randym19ca
Posts: 11
Registered: ‎12-01-2006
Message 15 of 23 (2,524 Views)

Re: Inventor 2013 really slow

11-22-2012 11:42 AM in reply to: nuclair

Are you running an SSD or HDD?  If you are running a 5400 RPM HDD you will definitly experience slowdowns.

 

Randy

 

Intel Xeon W3565 3.2 GHZ

12 GB Ram

256 GB OCZ Vertex 3 SSD

ATI FirePro V5700

 

Active Contributor
jonathanruffray
Posts: 28
Registered: ‎09-07-2011
Message 16 of 23 (2,506 Views)

Re: Inventor 2013 really slow

11-23-2012 12:19 AM in reply to: randym19ca

Hi,

 

I'm equipped with 7200RPM HDDs, but even if I was using 5400 Rpm HDD they shall be not have a so big difference between Inventor 2012 and Inventor 2013...

 

From what I see from this post, we all have a well configured computer (Up to 32Gb RAM in this thread) to run Inventor whithout been laggy....

And it happens that we use network or local files, Vault or not...

 

Attached a video of the new function slow down between  network (H:smileyhappy:  and local (D:smileyhappy: drive. See How it's slow with Inventor 2013... :smileysad:

--------------------------------
Autodesk Product Design Suite Ultimate 2013
Win 7 Pro 64 bits SP1
Bi-Xeon E5520 (2x Quad-core @2.27GHz)
Quadro Fx 1800 768Mo GDDR3
6Go Ram DDR3 667MHz ECC
Valued Contributor
petrxn
Posts: 89
Registered: ‎03-22-2007
Message 17 of 23 (2,493 Views)

Re: Inventor 2013 really slow

11-23-2012 01:36 AM in reply to: nuclair

My experrience is that if I change project I have to restart Inventor. If not the Inventor is very, very slow. Also missing file of material library (adsklib) slows Inventor. Could not be this your problem?

Contributor
weavty1
Posts: 20
Registered: ‎10-15-2012
Message 18 of 23 (2,429 Views)

Re: Inventor 2013 really slow

11-30-2012 07:34 AM in reply to: nuclair

BUMP FOR HELP!! Please!! Ugh.... This is getting EXTREMELY annoying.

Contributor
weavty1
Posts: 20
Registered: ‎10-15-2012
Message 19 of 23 (2,394 Views)

Re: Inventor 2013 really slow

12-05-2012 06:14 AM in reply to: weavty1

bump?

Contributor
b.mccarthy
Posts: 11
Registered: ‎10-22-2008
Message 20 of 23 (2,369 Views)

Re: Inventor 2013 really slow

12-06-2012 04:54 PM in reply to: weavty1

I experienced the same performance issues after I installed PRDSU2013 (one small assembly of 40+ parts took 2 hours to open). The problem (for me, at least) stemmed from the custom material definitions I had created in 2012 and previous, which did not migrate successfully to the new release's Material and Appearance Libraries definitions. I also have alot of custom content in the Content Center, which affected the performance as well. My solution required purging all of the custom definitions and applying a new, similar one from within the new libraries. Unmodified definitions had to be updated. After many, many hours of purge/update, 2013 now runs @90% of the speed of 2012. Not great, but much better. I'm still trying to track down some pesky problems in some sheet metal parts.

 

If you create any custom materials/appearances, I would recommend following the steps outlined here:

 

http://wikihelp.autodesk.com/Inventor/enu/2013/Help/1310-Autodesk1310/1364-Fundamen1364/1443-Materia...

 

The process is a little different depending upon whether it is begun from within an idw or iam/ipt

 

When in a idw, follow these steps in order:

 

  1. Manage > Styles and Standards > Purge. The "Purge Styles" will open.
  2. Check "Purge Sub-Styles" and "Purge Styles from All Child Documents"
  3. Select "Yes to All" and Click Ok. If the "Update Locally Edited Styles?" dialog pops up, Click "Yes" as well. This can take awhile.
  4. Manage > Styles and Standards > Update. The "Update Styles" dialog will open.
  5. Check "Update Styles in All Child Documents"
  6. Select "Yes to All" and Click Ok. If the "Update Locally Edited Styles?"   dialog pops up, Click "Yes" as well. This, again, can take awhile

When in a iam or ipt, follow these steps in order:

 

  1. Manage > Styles and Standards > Purge. The "Purge Styles" will open.
  2. Check "Styles", "Materials",  "Purge Sub-Styles" and "Purge Styles from All Child Documents" If you completed the steps in the "Library Management Methods" above, you will see your new material library under the "Compare Materials against" area. You can select any of the existing libraries to compare with.
  3. Select "Yes to All" and Click Ok. If the "Update Locally Edited Styles?" dialog pops up, Click "Yes" as well. This may take awhile.
  4. Manage > Styles and Standards > Update. The "Update Styles" dialog will open.
  5. Check "Styles", "Materials" and  "Update Styles in All Child Documents"
  6. Select "Yes to All" and Click Ok. If the "Update Locally Edited Styles?" dialog pops up, Click "Yes" as well. This, again, may take awhile.

This is an ongoing process, obviously, and I re-create my custom materials and appearances as needed, or when I have time, using the Asset Management project defined above. If any of my custom materials had been applied to custom items in the Content Center, then they have to be redefined, too.

 

This may or may not affect your issue, but perhaps it will help..

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube