Inventor General

Reply
New Member
Posts: 1
Registered: ‎01-08-2013
Message 1 of 2 (88 Views)

Inventor 2012 stops working on start up

88 Views, 1 Replies
01-22-2013 07:08 AM

I am a middle school teacher with a lab of 25 Dell Precision T1600 desktops.  I just installed Inventor on all the computers and it works beautifully on 24 of them.  On one of them, when you choose the "start" menu, nothing happens.  If you click a second time, the area where the menu should be is black and the program stops working.  The computers are running Windows 7 and with it working on 24 not sure why it wouldn't work on the 25th.

 

I have reinstalled 3 times, but nothing seems to work. Thanks!

Distinguished Mentor
Posts: 860
Registered: ‎11-03-2003
Message 2 of 2 (67 Views)

Re: Inventor 2012 stops working on start up

01-23-2013 05:23 AM in reply to: wyhall

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube