Inventor General

Reply
Distinguished Contributor
Posts: 312
Registered: ‎03-22-2008
Message 91 of 106 (817 Views)

Re: Inventor 2012 Poor Attempt at New Version

06-28-2011 01:56 PM in reply to: chucksavatsky

Chuck

 

I would like to share my problem with 2012 too. I would appreciate you can advise something.

So far the Service request is stuck and still unresolved.

Inventor 2012 does not work at all with my main assembly files.

I did two clean uninstallation of both Inventor 2011 and 2012 but it does not help.

I have clean remain folders and registry as advised in Autodesk tutorial.

 

After the installation of 2011 everything is working properly.

Then I install the Inventor 2012 but it CANNOT OPEN main assembly file

http://screencast.com/t/3JAwIpXR

At this video I used to press pause, the opening actually takes quite a while

while the Inventor 2011 DO OPEN the SAME file

http://screencast.com/t/arVfvQkL

 

Here is another example the 2012 fail to open the another assembly file

http://screencast.com/t/P26yI6wg

 

I cannot sent those main assembly files. Those are tooo big.

When I make them smaller by deleting some parts they are opened well by 2012.

 

I have HP Mobile Workstation EliteBook 8740w Intel i7 CPU Q740 1.73Gz, 8G RAM,

NVIDIA Quadro FX 2800M 1G, Windows 7 64x.

I did not test the 2012 on the office machine (it is more powerful) due to those not comforting results...

 

Inventor 2011 works well on both machines.

 

Regards

Orest Yavtushenko

Chief Designer

HOLOGRAPHY Ltd

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 92 of 106 (718 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-01-2011 09:12 AM in reply to: Orest_iy

Hi Orest,


We are trying to understand where and why your product support request got stuck.

Can you give us the support request number?

 

Thanks.

Bob

 

 

Distinguished Contributor
Posts: 312
Registered: ‎03-22-2008
Message 93 of 106 (696 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-01-2011 11:07 AM in reply to: bobvdd

Bob

The SR# 06525966 Inventor 2012 does not open IAM file

 

There was some activity at the begining but than it gone.

So far I am on 2011 and really in doubt to prolong the Subscribtion since the are no

just problems, I cannot use the 2012 at all.

 

While attempts to open assembly files Inventor 2012 use to quit a lot and I sent reports to Autodesk.

 

Regards,

Orest

Distinguished Contributor
Posts: 104
Registered: ‎09-27-2008
Message 94 of 106 (656 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-03-2011 09:52 AM in reply to: HenkdeSwardt6236

Since version 2009 I've been through the crashing thing and have tried approx. 15+ things to fix it (uninstall, reinstall, rebuild the whole hard drive, different video cards, different drivers, etc, etc, etc). The only thing that has worked was running the hardware tab in 'compatibility mode'. I have had several different desktop, laptop, all-in-one systems and that has consistently fixed each one. I have never been able to run in ‘performance’ mode.

 

 

My Nvidia card blew up and purchased an ATI Firepro card due to the boiler plate reply from Autodesk about my card not being ‘approved’. Still crashes in ‘performance’ mode in the hardware settings. I know that everyone says get a good gamer card but I did it just because (go ahead, flame away). I won’t buy a ‘CAD’ card again.

 

IV 2012

Windows 7, 64

8 gb ram

ATI Firepro V4800, 1gb

AMD Phenom II X4 840

MSI 785GT board

 

Distinguished Contributor
Posts: 174
Registered: ‎11-26-2007
Message 95 of 106 (647 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-03-2011 02:53 PM in reply to: bobvdd

Hi Bob,

after you finish checking that issue could you please check why my support request 'got stuck' - no urgency, I am waiting since 2.06.2006 so can wait another couple of years.(req # 06480873)

Best Regards

Product Support
Posts: 523
Registered: ‎11-23-2005
Message 96 of 106 (563 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-05-2011 09:13 AM in reply to: 2grumpy

I prefer you start a new thread rather than tagging on to this one ( I know it has a tempting title).

There is a defect 796789 associated with your 1996 request. The defect has the title "Text in titles blocks doesn't fit-in properly" and it has been fixed in R2008.

So you still have a problem with texts in title blocks?

 

Cheers

Bob

Distinguished Contributor
Posts: 174
Registered: ‎11-26-2007
Message 97 of 106 (499 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-06-2011 03:03 PM in reply to: bobvdd

Hi Bob,

yes.. it is fix for that problem in 2008 - allegedly. to my experience it never worked and issue never been really fixed. i did many time been raising that issue with support people, but since you can have 'work around' it was not priority and i get tied of it. in INV 2012 that issue took really bad turn and i have ask for fix - case # 06579309. 

Hoping for best.

Regards

Valdemar

Distinguished Contributor
Posts: 104
Registered: ‎09-27-2008
Message 98 of 106 (493 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-06-2011 03:34 PM in reply to: HenkdeSwardt6236

In an effort to not sound like Mr. Negative there are some things in 2012 that I like.

 

The RMB options are getting more usefull as I get accustomed to them.

 

I have been opening other cad format files and they are coming in good (still slows my machine down). All we need now is Unigraphics files (wishlist).

 

Tried 'performance' setting in hardware and had a couple of crashes while editing a part in an assembly. Went to 'compatibilty' mode and has been fine since (fingers crossed).

 

I need to look into 'what's new' and see what else would be usefull.

 

Win 7, 64 bit

IV 2012 Pro

8 gb ram

Firepro V4800, 1 gb

New Member
michelcpare
Posts: 1
Registered: ‎07-06-2011
Message 99 of 106 (484 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-06-2011 04:49 PM in reply to: HenkdeSwardt6236

Very long list of crash and still in progress of crashing....

 

About 23 years ago, I was an AutoCAD user, actually more than power users.  I was waiting for a 3D solid modeler that appears in AutoCAD 11 and 12, if I'm correct.  I was happy... until Designer in 1995... an attemps of Parametric Modeler inside AutoCAD... pretty weird experience... then in 2003.. I have swith to Solidworks 2003.... Wow... What I was expecting for so many years until 2010... then I switch job and .... going to Inventor..... The horror.... no reliable 3d Sketches... No possibility to extract a Block on Disk lilke AutoCAD... Always have to do a projection to use a line even in the IDW module... IPN is horrible... try select something that has many component to explode it.... No coplanar Line... No circularity... 3d Sketch does not exist inside an Assembly.... creating a point between an work axis and a work plane is very hard, if you do not know the way to do it... The list is mor than huge... and what about the new crashing interface option that your are not able to disable.... see below

 

After so many years... I have thought that Autodesk have done something good not only.... something working so so....

 

Autodesk Inventor 2012 crash report (52837928) - Microsoft Tue, 7/5/11
Autodesk Inventor 2012 crash report (52792280) - Core-Framework Mon, 7/4/11 7KB
Autodesk Inventor 2012 crash report (52383724) - Compatibility Wed, 6/22/11 7KB
Autodesk Inventor 2012 crash report (52375523) - Compatibility Wed, 6/22/11 7KB
Autodesk Inventor 2012 crash report (52331033) - Compatibility Tue, 6/21/11 7KB
Autodesk Inventor 2012 crash report (52187142) - API Sun, 6/19/11 7KB
Autodesk Inventor 2012 crash report (52193680) - PM Sun, 6/19/11 7KB
Autodesk Inventor 2012 crash report (52044266) - Microsoft Tue, 6/14/11 8KB
Autodesk Inventor 2012 crash report (51916090) - Compatibility Fri, 6/10/11 8KB
....
...
Autodesk Inventor 2012 crash report (51869585) - Compatibility Thu, 6/9/11 11KB

Distinguished Contributor
Posts: 174
Registered: ‎11-26-2007
Message 100 of 106 (471 Views)

Re: Inventor 2012 Poor Attempt at New Version

07-06-2011 07:30 PM in reply to: Orest_iy

I did have similar problem and have done sort of 'work around - first i have opened same bigger parts and subassembly and save it to inv 2012.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube