Inventor General

Reply
Active Contributor
Posts: 28
Registered: ‎07-31-2006
Message 1 of 3 (472 Views)

Inventor 2012 Content Center Add-In not loading

472 Views, 2 Replies
09-28-2012 11:05 AM

Hello.  My Content Center Add-In is not loading in Inventor Pro 2012.  It's listed as unloaded in the Add-In manager (see below), and, of course, "Place from Content Center" isn't shown as an option on any of the menus.  If I double-click on Centent Center in the Add-In Manager, the word "Unloaded" changes to "Loaded" and I don't get any errors.  It looks like it should have loaded fine.  But then if I close the Add-In Manager and open it again, it has gone back to "Unloaded".  I haven't found anything that can restore the Content Center functionality.

 

I have installed Inventor Pro 2013, and this could have been around when the Inventor 2012 Content Center broke.  I'm not positive about the timing...  If I start Inv 2013, the Content Center works fine in it.

 

Any suggestions for what to do before uninstalling 2013 and/or reinstalling 2012?

 

Dan

 

Distinguished Mentor
Posts: 860
Registered: ‎11-03-2003
Message 2 of 3 (466 Views)

Re: Inventor 2012 Content Center Add-In not loading

09-28-2012 11:10 AM in reply to: flickingerd

You might try doing a repair install on Inventor 2012 to see if that fixes the problem.

John Retzlaff
Active Contributor
Posts: 28
Registered: ‎07-31-2006
Message 3 of 3 (453 Views)

Re: Inventor 2012 Content Center Add-In not loading

09-28-2012 01:16 PM in reply to: john.retzlaff

Thanks.  The problem seems to be solved now.  I did a repair install, which didn't seem to do anything or fix the content center right away.  After a reboot though, the content center seems to be working (reboots didn't help before).  I did some other stuff too, though, so I'm not sure whether the repair install or the other stuff is what did the trick.  (Other stuff = fixing this anti-virus program that had gone haywire and started quarantining legitimate files.  It didn't seem like any of the quarantined files would have an impact on this, but it's hard to say...).

 

Dan

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube