Inventor General

Reply
Valued Contributor
Mark.Downes
Posts: 101
Registered: ‎11-18-2010
Message 1 of 3 (218 Views)
Accepted Solution

Icon layout messed up

218 Views, 2 Replies
12-18-2012 06:43 AM

Hi,

 

I have an intermittent issue and was wondering if anyone has had their icon's on the toolbar

get all messed up!

 

If I reload the assembly it all goes back ok. It only happens on the Manage toolbar, all others work as normal

Any ideas ???

 

thanks

 

Mark

 

Inventor Professional 2013

64-Bit Edition

Build: 176 Release 2013 SP1.1

 

Graphics Card

Driver Packaging Version 8.773.1.1-110115a-112278C 
Provider ATI Technologies Inc. 
2D Driver Version 8.01.01.1071 
Direct3D Version 8.14.10.0779 
OpenGL Version 6.14.10.10225 
Catalyst™ Control Center Version 2011.0115.2247.40819 

Primary Adapter  
Graphics Card Manufacturer Powered by ATI 
Graphics Chipset ATI FirePro V4800 (FireGL) 
Device ID 68C8 
Vendor 1002 
 
Subsystem ID 240A 
Subsystem Vendor ID 1028 
 
Graphics Bus Capability PCI Express 2.0 
Maximum Bus Setting PCI Express 2.0 x16 
 
BIOS Version 012.020.000.004 
BIOS Part Number 113-C02005-101 
BIOS Date 2010/02/25 
 
Memory Size 1024 MB 
Memory Type GDDR5 
 
Core Clock in MHz 775 MHz 
Memory Clock in MHz 900 MHz 
Total Memory Bandwidth in GByte/s 57.6 GByte/s 

*Expert Elite*
Posts: 25,358
Registered: ‎04-20-2006
Message 2 of 3 (211 Views)

Re: Icon layout messed up

12-18-2012 06:50 AM in reply to: Mark.Downes

I had this happen to me during the certification exam (timed), fortunately I knew a quick fix without having to restart the program.

Click this black arrow 3 (or was it 4) times.

 

Ribbon Fix.PNG

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2014 Edu 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Mark.Downes
Posts: 101
Registered: ‎11-18-2010
Message 3 of 3 (200 Views)

Re: Icon layout messed up

12-18-2012 06:58 AM in reply to: JDMather

Hi JD,

 

thanks for the quick reply,

I will try Cycling through the Panel Button Icon next time this happens

 

thanks

Mark

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube