Inventor General

Reply
Contributor
decastle
Posts: 17
Registered: ‎10-21-2011
Message 1 of 7 (172 Views)

IDW view showing wrong part

172 Views, 6 Replies
07-06-2012 06:59 AM

An IDW view is showing a second iteration of a part instead of one of each.  I have tried turning the visibily on/off in the ipn. I have also toggled the associativity on/off.  The view shows the correct image during its preview, but when the view is done being created, it shows the wrong part again.

*Pro
sbixler
Posts: 1,869
Registered: ‎09-15-2003
Message 2 of 7 (169 Views)

Re: IDW view showing wrong part

07-06-2012 07:04 AM in reply to: decastle

Not nearly enough information.  State what Inventor version you are using, and post the files.  Then explain which component is displaying incorrectly and what you would expect to see instead.

Contributor
decastle
Posts: 17
Registered: ‎10-21-2011
Message 3 of 7 (162 Views)

Re: IDW view showing wrong part

07-06-2012 07:21 AM in reply to: sbixler

I am using Inventor 2012 professional.  Specifically, this assembly is essentially a sheet metal box.  The front and rear panels are sheet metal parts, the same size, with different punches and holes.  Each of these files are part of subassemblies.  In one view, instead of showing the front and rear panels in the correct position, the front panel is shown twice, once in its correct position, and once in place of the rear panel.  The rest of the assembly in this view is in the correct position, including the other components in the rear panel subassembly.  I'm sorry but I cannot post these files on the forum.  I can email them to you if you would like to see the problem more closely.

Dan

*Expert Elite*
Cadmanto
Posts: 3,179
Registered: ‎12-07-2011
Message 4 of 7 (161 Views)

Re: IDW view showing wrong part

07-06-2012 07:22 AM in reply to: decastle

If you edit the view, ubder the model state tab is the correct member selected?

 

member.JPG

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Contributor
decastle
Posts: 17
Registered: ‎10-21-2011
Message 5 of 7 (158 Views)

Re: IDW view showing wrong part

07-06-2012 07:31 AM in reply to: Cadmanto

I have no options available on the Model State Tab.  This is a regular .IAM file, not a, iAssembly. 

 

Thanks

Dan

*Pro
sbixler
Posts: 1,869
Registered: ‎09-15-2003
Message 6 of 7 (153 Views)

Re: IDW view showing wrong part

07-06-2012 07:35 AM in reply to: decastle

I'll be happy to take a look.  Send me a private message and we'll get hooked up by e-mail.

Distinguished Mentor
rdyson
Posts: 876
Registered: ‎04-11-2005
Message 7 of 7 (145 Views)

Re: IDW view showing wrong part

07-06-2012 08:18 AM in reply to: decastle

Do you have SP2 installed?

There was a problem with ipn's in the RTM of 2012

Don't know if it effects your specific problem but needs to be installed regardless

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube