Inventor General

Reply
Valued Contributor
Posts: 57
Registered: ‎04-06-2013
Message 1 of 8 (334 Views)
Accepted Solution

Help does not work

334 Views, 7 Replies
09-03-2013 09:26 AM

Hi,

 

When pressing the ?-button, it tries to contact the wikihelp, but nothing happens.

When typing wikihelp.autodesk.com in the internet browser, mostly nothing happens. Some times the

main page appears after a minute or two.

 

I really need the help. Please help.

 

 

*Expert Elite*
mrattray
Posts: 2,227
Registered: ‎09-13-2011
Message 2 of 8 (330 Views)

Re: Help does not work

09-03-2013 09:32 AM in reply to: mechamania

There are many topics on this. Try the solution posted here: http://inventortrenches.blogspot.com/2011/04/where-are-inventor-2012-tutorial-and.html

Mike (not Matt) Rattray

*Expert Elite*
Posts: 25,259
Registered: ‎04-20-2006
Message 3 of 8 (324 Views)

Re: Help does not work

09-03-2013 09:51 AM in reply to: mechamania

mechamania wrote:

 

I really need the help. Please help.

  


Just ask your question here - it's faster (and works, well most of the time).

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2014 Edu 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,064
Registered: ‎12-07-2011
Message 4 of 8 (290 Views)

Re: Help does not work

09-03-2013 01:05 PM in reply to: mechamania

I agree with JD, post your question here.  I will also add that when you post your question here not only do you get good answers, you will also get the tips and tricks you will not find in the wiki help.  :smileyhappy:

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Valued Contributor
Posts: 57
Registered: ‎04-06-2013
Message 5 of 8 (279 Views)

Re: Help does not work

09-03-2013 03:35 PM in reply to: mechamania

I do not want to bother you people with silly questions like how to make a substitute part.

So that you are willing to answer the questions which II could not find out myself.

 

But anyway, my problem was that wikihelp does not seem to work. And I think there is a lot of interresting information on the wikihelp that I would like to read.

Do you people experience the same problem? Slow or not working wikihelp?

 

 

*Expert Elite*
Posts: 25,259
Registered: ‎04-20-2006
Message 6 of 8 (270 Views)

Re: Help does not work

09-03-2013 04:24 PM in reply to: mechamania

mechamania wrote:

Do you people experience the same problem? Slow or not working wikihelp? 

 


http://forums.autodesk.com/t5/Autodesk-Inventor/Wiki-Help-is-no-help/m-p/3874347/highlight/true#M467...

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2014 Edu 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,064
Registered: ‎12-07-2011
Message 7 of 8 (241 Views)

Re: Help does not work

09-04-2013 05:22 AM in reply to: mechamania

Yes,  I/we experience the same issue.  Sometiumes I personally cannot even get wikihelp to open out of Google.

 

There are no silly or dumb questions.  Trust me, I have seen my share of simple questions.  I myself have asked them.

We all came from the same boat.  We are just alittle further down the canal.  :smileyhappy:

So, please don't hesitate to ask.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Valued Contributor
Posts: 57
Registered: ‎04-06-2013
Message 8 of 8 (182 Views)

Re: Help does not work

09-08-2013 06:00 AM in reply to: Cadmanto

I discovered that Saturday and Sunday morning (European time) there is no problem. Wikihelp works fine!

So I will ask my wife permission to work in the weekends ;-)

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube