Inventor General

Reply
*Westhuizen, Pieter van der
Message 1 of 1 (25 Views)

Error loading segment???

25 Views, 0 Replies
12-01-2002 05:13 PM
Hi all,

We have a recurring problem with "error loading segment" with the subsequent
crash when trying to open existing completed assemblies. All part files
comprising the assembly are okay - can open and edit. Suspect the problem is
with fasteners...

Then deleted fasteners (on a non-problem assembly) and tried to insert
another fastener...got "error loading segment" again (namely "Hex head
bolts" of different lengths) when inserting fastener into assembly. Tried
same with Capscrews and no prblem at all.

Can anybody suggest how we can remedy this problem?

Thanks & regards,

Greg Shepherd / Brett Steyn (AccuMEC Mechanical Designs)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube