Inventor General

Reply
*Massey, W
Message 1 of 9 (72 Views)

Edges in shaded views?

72 Views, 8 Replies
11-19-2002 04:49 AM
In INV 5.3 IDWs. Couldn't you control the display of edges of shaded views?
I thought there was a check box for it. Was this option removed in INV 6?

Thanks,

Wayne
*Jayabal, Sanjay
Message 2 of 9 (72 Views)

Re: Edges in shaded views?

11-20-2002 02:20 AM in reply to: *Massey, W
Wayne,

You can turn this off from Tools->Application options->Display tab. Uncheck
the Edge display under "Active" for shaded display.

-Sanjay.

"W Massey" wrote in message
news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
views?
> I thought there was a check box for it. Was this option removed in INV 6?
>
> Thanks,
>
> Wayne
>
>
*Rasmussen, Ed
Message 3 of 9 (72 Views)

Re:

11-20-2002 02:32 AM in reply to: *Massey, W
Unchecking the Edge display under Active for Shaded Display does not remove
the heavy Cartoon lines in my shaded views. Are there some combination of
settings that will work, or is it wait for SP2?

Ed R


"Sanjay Jayabal" wrote in message
news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> Wayne,
>
> You can turn this off from Tools->Application options->Display tab.
Uncheck
> the Edge display under "Active" for shaded display.
>
> -Sanjay.
>
> "W Massey" wrote in message
> news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
> views?
> > I thought there was a check box for it. Was this option removed in INV
6?
> >
> > Thanks,
> >
> > Wayne
> >
> >
>
>
*Rennick, Alan
Message 4 of 9 (72 Views)

Re:

11-20-2002 02:45 AM in reply to: *Massey, W
If you RMB>Edit View, there is an Options tab which has an option to uncheck
tangent edges, but it's always grayed out if I'm making the view shaded -
anyone else seeing this?


"Ed Rasmussen" wrote in message
news:B2F0B435E535384D71BB6D16B5B9FF25@in.WebX.maYIadrTaRb...
> Unchecking the Edge display under Active for Shaded Display does not
remove
> the heavy Cartoon lines in my shaded views. Are there some combination of
> settings that will work, or is it wait for SP2?
>
> Ed R
>
>
> "Sanjay Jayabal" wrote in message
> news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> > Wayne,
> >
> > You can turn this off from Tools->Application options->Display tab.
> Uncheck
> > the Edge display under "Active" for shaded display.
> >
> > -Sanjay.
> >
> > "W Massey" wrote in message
> > news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > > In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
> > views?
> > > I thought there was a check box for it. Was this option removed in INV
> 6?
> > >
> > > Thanks,
> > >
> > > Wayne
> > >
> > >
> >
> >
>
>
*Rasmussen, Ed
Message 5 of 9 (72 Views)

Re:

11-20-2002 02:54 AM in reply to: *Massey, W
It is grayed out on mine as well, not only for editing the view, but also
when placing a new shaded view.

Ed R



"Alan Rennick" wrote in message
news:0D2C5E4FDED36B8F7597B22E79DEA60D@in.WebX.maYIadrTaRb...
> If you RMB>Edit View, there is an Options tab which has an option to
uncheck
> tangent edges, but it's always grayed out if I'm making the view shaded -
> anyone else seeing this?
>
>
> "Ed Rasmussen" wrote in message
> news:B2F0B435E535384D71BB6D16B5B9FF25@in.WebX.maYIadrTaRb...
> > Unchecking the Edge display under Active for Shaded Display does not
> remove
> > the heavy Cartoon lines in my shaded views. Are there some combination
of
> > settings that will work, or is it wait for SP2?
> >
> > Ed R
> >
> >
> > "Sanjay Jayabal" wrote in message
> > news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> > > Wayne,
> > >
> > > You can turn this off from Tools->Application options->Display tab.
> > Uncheck
> > > the Edge display under "Active" for shaded display.
> > >
> > > -Sanjay.
> > >
> > > "W Massey" wrote in message
> > > news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > > > In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
> > > views?
> > > > I thought there was a check box for it. Was this option removed in
INV
> > 6?
> > > >
> > > > Thanks,
> > > >
> > > > Wayne
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Jayabal, Sanjay
Message 6 of 9 (72 Views)

Re:

11-20-2002 03:01 AM in reply to: *Massey, W
Hi Ed,

Can you give me a data set that shows these cartoon lines? Thanks!

-Sanjay Jayabal

"Ed Rasmussen" wrote in message
news:B2F0B435E535384D71BB6D16B5B9FF25@in.WebX.maYIadrTaRb...
> Unchecking the Edge display under Active for Shaded Display does not
remove
> the heavy Cartoon lines in my shaded views. Are there some combination of
> settings that will work, or is it wait for SP2?
>
> Ed R
>
>
> "Sanjay Jayabal" wrote in message
> news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> > Wayne,
> >
> > You can turn this off from Tools->Application options->Display tab.
> Uncheck
> > the Edge display under "Active" for shaded display.
> >
> > -Sanjay.
> >
> > "W Massey" wrote in message
> > news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > > In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
> > views?
> > > I thought there was a check box for it. Was this option removed in INV
> 6?
> > >
> > > Thanks,
> > >
> > > Wayne
> > >
> > >
> >
> >
>
>
*Dotson, Sean
Message 7 of 9 (72 Views)

Re:

11-20-2002 03:04 AM in reply to: *Massey, W
I proposed this as a bug right before SP1 came out. Not sure what became of
it.

--
Sean Dotson, PE
http://www.sdotson.com
...sleep is for the weak..
-----------------------------------------
"Ed Rasmussen" wrote in message
news:0928B2641F6397B7BF08A940D860D2D9@in.WebX.maYIadrTaRb...
> It is grayed out on mine as well, not only for editing the view, but also
> when placing a new shaded view.
>
> Ed R
>
>
>
> "Alan Rennick" wrote in message
> news:0D2C5E4FDED36B8F7597B22E79DEA60D@in.WebX.maYIadrTaRb...
> > If you RMB>Edit View, there is an Options tab which has an option to
> uncheck
> > tangent edges, but it's always grayed out if I'm making the view
shaded -
> > anyone else seeing this?
> >
> >
> > "Ed Rasmussen" wrote in message
> > news:B2F0B435E535384D71BB6D16B5B9FF25@in.WebX.maYIadrTaRb...
> > > Unchecking the Edge display under Active for Shaded Display does not
> > remove
> > > the heavy Cartoon lines in my shaded views. Are there some
combination
> of
> > > settings that will work, or is it wait for SP2?
> > >
> > > Ed R
> > >
> > >
> > > "Sanjay Jayabal" wrote in message
> > > news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> > > > Wayne,
> > > >
> > > > You can turn this off from Tools->Application options->Display tab.
> > > Uncheck
> > > > the Edge display under "Active" for shaded display.
> > > >
> > > > -Sanjay.
> > > >
> > > > "W Massey" wrote in message
> > > > news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > > > > In INV 5.3 IDWs. Couldn't you control the display of edges of
shaded
> > > > views?
> > > > > I thought there was a check box for it. Was this option removed in
> INV
> > > 6?
> > > > >
> > > > > Thanks,
> > > > >
> > > > > Wayne
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Rasmussen, Ed
Message 8 of 9 (72 Views)

Re:

11-20-2002 05:40 AM in reply to: *Massey, W
Sanjay,

I just emailed you an example of one of the drawing files that shows the
problem. Thanks for your interest.

Ed R



"Sanjay Jayabal" wrote in message
news:30B8BEF731234CE9D4C2DD4641F8170E@in.WebX.maYIadrTaRb...
> Hi Ed,
>
> Can you give me a data set that shows these cartoon lines? Thanks!
>
> -Sanjay Jayabal
>
> "Ed Rasmussen" wrote in message
> news:B2F0B435E535384D71BB6D16B5B9FF25@in.WebX.maYIadrTaRb...
> > Unchecking the Edge display under Active for Shaded Display does not
> remove
> > the heavy Cartoon lines in my shaded views. Are there some combination
of
> > settings that will work, or is it wait for SP2?
> >
> > Ed R
> >
> >
> > "Sanjay Jayabal" wrote in message
> > news:smileyvery-happy:7A99B71B5C959D4B1313D1561525A6B@in.WebX.maYIadrTaRb...
> > > Wayne,
> > >
> > > You can turn this off from Tools->Application options->Display tab.
> > Uncheck
> > > the Edge display under "Active" for shaded display.
> > >
> > > -Sanjay.
> > >
> > > "W Massey" wrote in message
> > > news:B5CCC2E0049F6F0D5638C17873E59D27@in.WebX.maYIadrTaRb...
> > > > In INV 5.3 IDWs. Couldn't you control the display of edges of shaded
> > > views?
> > > > I thought there was a check box for it. Was this option removed in
INV
> > 6?
> > > >
> > > > Thanks,
> > > >
> > > > Wayne
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Rennick, Alan
Message 9 of 9 (72 Views)

Re:

11-20-2002 06:42 AM in reply to: *Massey, W
Urg, I suppose it's time to re-propose it, then!

Maybe it will be addressed with the problem Ed's seeing too?

"Sean Dotson" wrote in message
news:516E415576A4E6D6AEEC9D4C40A34D10@in.WebX.maYIadrTaRb...
> I proposed this as a bug right before SP1 came out. Not sure what became
of
> it.
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> ...sleep is for the weak..

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube