Inventor General

Reply
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 1 of 16 (510 Views)
Accepted Solution

Derived surface not appearing in model

510 Views, 15 Replies
11-08-2012 09:40 AM

Autodesk Inventor LT

 

I'm trying to derive a surface .ipt file into my model. After selecting the plus include option, the part file is inserted into the feature manager but the object is no where to be found. Any ideas anyone?

 

Capture6.jpg

 

Capture7.jpg

 

Capture8.jpg

 

Capture9.jpg

 

Capture10.jpg

*Expert Elite*
JDMather
Posts: 26,245
Registered: ‎04-20-2006
Message 2 of 16 (502 Views)

Re: Derived surface not appearing in model

11-08-2012 10:03 AM in reply to: Justin_Desilva

Import.pngThere should be a yellow plus + symbol next to Solid Bodies and/or Surface Bodies

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 3 of 16 (495 Views)

Re: Derived surface not appearing in model

11-08-2012 10:21 AM in reply to: JDMather

Thanks JD. Typically yes, but in this instance the gray bubble with a slash remains the same. Can you give it a try?

*Expert Elite*
JDMather
Posts: 26,245
Registered: ‎04-20-2006
Message 4 of 16 (481 Views)

Re: Derived surface not appearing in model

11-08-2012 11:11 AM in reply to: Justin_Desilva

Try this one. (see attached ipt file)

 

Problem.PNG

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 5 of 16 (464 Views)

Re: Derived surface not appearing in model

11-08-2012 03:15 PM in reply to: JDMather

Thanks JD. Unfortunately I'm currently running Inventor LT 2012. Can you provide me with a 2012 version?

*Expert Elite*
JDMather
Posts: 26,245
Registered: ‎04-20-2006
Message 6 of 16 (459 Views)

Re: Derived surface not appearing in model

11-08-2012 03:42 PM in reply to: Justin_Desilva

Try this one.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 7 of 16 (453 Views)

Re: Derived surface not appearing in model

11-08-2012 04:46 PM in reply to: JDMather

The .stp translated into 1 composite surface and 1 solid body.

Capture12.jpg


When deriving the part, the options dialog appeared as shown below.

Capture11.jpg

 

The derived part resulted in a single surface, not shown and a single solid body. Perhaps it's best that I rebuild the components in Rhinoceros, stitch the open seems, and create valid closed solid polysurfaces. I was hoping not to have to do this, but I can't think of any other solutions.

 

Capture13.jpg

*Expert Elite*
JDMather
Posts: 26,245
Registered: ‎04-20-2006
Message 8 of 16 (426 Views)

Re: Derived surface not appearing in model

11-09-2012 05:12 AM in reply to: Justin_Desilva

Try this revision.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 9 of 16 (393 Views)

Re: Derived surface not appearing in model

11-14-2012 02:12 PM in reply to: JDMather

Thanks JD. The parts in the file are viewable but I'm confused by the merging of Surface Bodies Solid 2. The Surface body is not a solid, and thus can't be manipulated as such. Last week I decided to rebuild the components from scratch. Now this may sound tedious at first, but in order to import my models into Keyshot for rendering I must export my model as .step. Creating the components from scratch allows me to easily colorize them in Keyshot. For instance, when creating the screw heads (not shown), tin cavities, or pins, I can combine these solids into a single body, and drop a metalic color onto 1 part, and not 30 individual parts. What did I learn from this? I should build components from scratch for 2 reasons. 1. I can create a component with any number of terminals using rectangular pattern and parameters. 2. If rendering using Keyshot, it's much easier and less time consuming to minimize the number of parts imported into the model.

Capture7.jpg

Valued Contributor
Justin_Desilva
Posts: 78
Registered: ‎01-21-2011
Message 10 of 16 (340 Views)

Re: Derived surface not appearing in model

12-10-2012 06:26 AM in reply to: Justin_Desilva

Hi JD,

I'm having some difficulty with a false body appearing in my model. Can I email you a file I'm owrking on?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube