Inventor General

Reply
Member
ribanski
Posts: 4
Registered: ‎02-04-2013
Message 1 of 2 (98 Views)

Delay at selecting lines

98 Views, 1 Replies
02-04-2013 04:56 PM

Hi Guys,

I experience a delay when i want to select a line or curve in a scetch, part or assembly. Normally when you move the cursor over a line it highlites red within a fraction of a second. Now it takes 3 or 4 seconds to be selected.

Can anyone explain whats is the problem, is it a wrong setting or a bug. Never had the problem before. Not in 2012 or in 2013.

 

Hope you can help me out.

 

Kind regards,

 

Rene, The Netherlands

*Expert Elite*
blair
Posts: 3,928
Registered: ‎11-13-2006
Message 2 of 2 (84 Views)

Re: Delay at selecting lines

02-04-2013 09:21 PM in reply to: ribanski

#1 would be to do a system reboot. Almost sounds like something else is using system resources, slowing down your system.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube