Inventor General

Reply
Contributor
Posts: 21
Registered: ‎11-20-2003
Message 1 of 5 (409 Views)

Cutout appearance problem IV2013 sp1

409 Views, 4 Replies
01-15-2013 03:50 AM

Hello or "tervehdys" as we say here ...

I cant make cutout appearence work with attached images.

Trying to make simple perforated plate .

As I have understood IV should cut out black colour by attached jpeg.

Just cant figure out why wont work ?

(Earlier versions it use to be simple, defined by the pixel in the corner...)

 

Markus.M

Helsinki

Contributor
Posts: 21
Registered: ‎11-20-2003
Message 2 of 5 (375 Views)

Re: Cutout appearance problem IV2013 sp1

01-15-2013 11:55 AM in reply to: markus.lahtinen

No sollution yet ?

Printscreen , hopefully helps.

 

markus

*Expert Elite*
Posts: 1,020
Registered: ‎09-03-2008
Message 3 of 5 (370 Views)

Re: Cutout appearance problem IV2013 sp1

01-15-2013 12:02 PM in reply to: markus.lahtinen

Since they made some major changes to the appearances in 2013, I am not quite sure.  But, the old way of doing it required you to end the texture filename with &.  This is how Inventor knows that the color of the pixel should be transparent.  See the attached file for an example.

 

-cwhetten

Please click "Accept as Solution" if this response answers your question.

Contributor
Posts: 21
Registered: ‎11-20-2003
Message 4 of 5 (355 Views)

Re: Cutout appearance problem IV2013 sp1

01-15-2013 01:10 PM in reply to: cwhetten

Hey ,thanks Cwhetten for trying but as mentioned  its different in IV2013

 

Inventor (quoted) wiki help gives a well detailed instruction but I cant find out what I´m doing wrong 

 

"You do not have to use image-editing software capable of creating transparent pixels. Autodesk Inventor uses a bitmap interpretation scheme that assigns transparency to black areas within the image.

The image is used as the Cutout map in the Appearance Browser.

  1. Create the texture map. Use black to indicate where transparency is appropriate.
  2. Save the completed texture with the appropriate image format into the desired library folder."

 

Markus

Contributor
Posts: 21
Registered: ‎11-20-2003
Message 5 of 5 (310 Views)

Re: Cutout appearance problem IV2013 sp1

01-18-2013 11:46 AM in reply to: markus.lahtinen

Dearest colleagues.

Am I strugling against windmills when beliveing what IV wiki help instructs to do.

How do You make Your custom appearances ?

it shouldnt be this tricky - I must be missing some siple trick.

Would be happy to receive example partfile & cutout image.

 

Markus

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube