Inventor General

Reply
Contributor
Posts: 16
Registered: ‎10-17-2012
Message 11 of 15 (114 Views)

Re: Content Center Families Disappearing

09-23-2013 09:47 AM in reply to: cbenner

I will check into that.

Thanks for your time.

*Expert Elite*
LT.Rusty
Posts: 628
Registered: ‎10-23-2012
Message 12 of 15 (109 Views)

Re: Content Center Families Disappearing

09-23-2013 10:07 AM in reply to: d_m_fleming

May or may not be relevant here, but whenever I create a new family based on an existing one I always do it with a new family name.  I seem to recall from early experimentation with this that, unless the family name is changed when you copy an existing one to a different library, the original family that it was based on disappears, and is completely replaced by the new one.

 

The original isn't actually gone, as in it hasn't been deleted or anything, but Inventor will ignore its existence in favor of the copy that you've created, based on what it believes your intent to be.

 

I suspect that if you call your new family something other than "Hex Bolt - Inch" when you copy it that your problem may vanish.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / 2xRadeonHD 4870 in CrossfireX
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Contributor
Posts: 16
Registered: ‎10-17-2012
Message 13 of 15 (103 Views)

Re: Content Center Families Disappearing

09-23-2013 10:39 AM in reply to: LT.Rusty

Thank you for yor reply.

 

This thought has occurred to us and we could try that.

Have to ask if there is some reason Autodesk has set up the "Copy to" command to use the exact family name in the new location. Maybe so in merged views it will default to our version and ignore Inventor version? With your method, in merged views, our users would have to know which family to choose (No big deal, just needs GLM in name.)

 

 

 

 

*Expert Elite*
LT.Rusty
Posts: 628
Registered: ‎10-23-2012
Message 14 of 15 (101 Views)

Re: Content Center Families Disappearing

09-23-2013 10:41 AM in reply to: d_m_fleming

d_f_fleming wrote:

Thank you for yor reply.

 

This thought has occurred to us and we could try that.

Have to ask if there is some reason Autodesk has set up the "Copy to" command to use the exact family name in the new location. Maybe so in merged views it will default to our version and ignore Inventor version? With your method, in merged views, our users would have to know which family to choose (No big deal, just needs GLM in name.)

 

 

 

 


 

 

YES, that's what it was!!!!  I couldn't remember exactly.  After you create your new family, change the name.  Then turn off merged views.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / 2xRadeonHD 4870 in CrossfireX
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Contributor
Posts: 24
Registered: ‎05-29-2013
Message 15 of 15 (44 Views)

Re: Content Center Families Disappearing

02-11-2014 06:09 AM in reply to: d_m_fleming

I am having exactly the same problem, it is super annoying. Each time we have to re-create the family and it is costing us a lot of time and money. And no it does not have anything to do with the filter, doesnt matter how many time you put the filters on and off they never come back un less you go in to the history of parts that you have used in the past. Im pretty sure this is not the right way to go though. Please let us know if someone finds the solution.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube