Inventor General

Reply
New Member
JasonA1234
Posts: 1
Registered: ‎11-25-2002
Message 1 of 4 (40 Views)

Bad quality saving from IV6 to AutoCAD

40 Views, 3 Replies
11-25-2002 02:32 AM
I am new to drawings on Inventor so this might be something simple I just don't know about. Is there any way to set up the line widths in Inventor for exporting to AutoCAD. When I export something all the lines are at different pin widths and even after I change them to default in AutoCAD, they still look huge on the screen.

Thanks
*Parks, Corey
Message 2 of 4 (40 Views)

Re: Bad quality saving from IV6 to AutoCAD

11-25-2002 02:51 AM in reply to: JasonA1234
When you are in Autocad just turn off the line
weight display.  On Acad 2000 there are buttons along the bottom of the
screen, toggle the "LWT" button off and this should fix the
problem.


 

Remove "22" in address to email me


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am new to drawings on Inventor so this might be something simple I just don't
know about. Is there any way to set up the line widths in Inventor for
exporting to AutoCAD. When I export something all the lines are at different
pin widths and even after I change them to default in AutoCAD, they still look
huge on the screen.

Thanks

*mpower
Message 3 of 4 (40 Views)

Re: Bad quality saving from IV6 to AutoCAD

11-25-2002 04:05 AM in reply to: JasonA1234
If you are trying to control the line width by
layer in AutoCAD, make sure that the lineweight control for each line is set to
ByLayer. 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am new to drawings on Inventor so this might be something simple I just don't
know about. Is there any way to set up the line widths in Inventor for
exporting to AutoCAD. When I export something all the lines are at different
pin widths and even after I change them to default in AutoCAD, they still look
huge on the screen.

Thanks

*R, Kevin
Message 4 of 4 (40 Views)

Re: Bad quality saving from IV6 to AutoCAD

11-25-2002 06:40 AM in reply to: JasonA1234
The is also a LWT global scale adjustment in
the autocad options which controls how heavy the lineweights appear
onscreen


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am new to drawings on Inventor so this might be something simple I just don't
know about. Is there any way to set up the line widths in Inventor for
exporting to AutoCAD. When I export something all the lines are at different
pin widths and even after I change them to default in AutoCAD, they still look
huge on the screen.

Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube