Inventor General

Reply
Valued Contributor
methoni
Posts: 79
Registered: ‎11-02-2012
Message 1 of 5 (121 Views)

BROKEN LINK?

121 Views, 4 Replies
12-18-2013 05:32 AM

Having recently created a model of a part and then created a 2 d drawing from that part i noticed that when changes were made to the solid part the 2D

drawing did not update.

However when i save and close down both drawings and reopen the 2D drawing it has updated,could this be the result of a broken link.

Any suggestions please.

*Expert Elite*
cbenner
Posts: 3,164
Registered: ‎04-06-2010
Message 2 of 5 (114 Views)

Re: BROKEN LINK?

12-18-2013 06:09 AM in reply to: methoni

First question:  What version of Inventor?

 

Second question:  Under Document Settings, do you have this box checked?

 

defer.JPG

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

Valued Contributor
methoni
Posts: 79
Registered: ‎11-02-2012
Message 3 of 5 (97 Views)

Re: BROKEN LINK?

12-18-2013 07:04 AM in reply to: cbenner

Thanks for the reply,

In answer to your first question the version is inventor professional 2013.

The box is not checked where you have shown.

It is strange but sometimes the .idw drawing does update,but it is inconsistent.

Regards

*Expert Elite*
blair
Posts: 3,940
Registered: ‎11-13-2006
Message 4 of 5 (84 Views)

Re: BROKEN LINK?

12-18-2013 07:51 PM in reply to: methoni

I believe that in the Drawing environment, if the drawing is open, no refresh of the drawing takes place. This refresh only happens when the drawing is opened. This might be the cause of your problem you are seeing.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up1 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Valued Contributor
methoni
Posts: 79
Registered: ‎11-02-2012
Message 5 of 5 (64 Views)

Re: BROKEN LINK?

12-19-2013 07:19 AM in reply to: blair

Yes

Thats the sort of thing that happens,its very often the case that if you also reboot the computer it also fixes certain problems,it just one of those strange

quirks.

Regards

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube