Inventor General Discussion

Inventor General Discussion

Reply
Contributor
dy938811
Posts: 17
Registered: ‎05-05-2013
Message 1 of 21 (380 Views)
Accepted Solution

idw part of assembly becoming transparent.

380 Views, 20 Replies
03-08-2014 07:07 PM

 

Hello AD Community!

 

Thank you in advance for even taking the time to read this post.

 

I have some issues with Inventor 2014 that I am hoping some guru can aide me with solving?

 

#1

I am creating a two color (black & white) .idw drawing from from a simple 3 peice assembly and when I try to print (or print prieview) the sheet (standard 8.5x11 format), a piece (#2 on attached drawing) of the assembly becomes transparent or disdappears unless I choose the drawing to be "shaded" instead of "without hidden lines", except for the section view at the bottom of page).

 

#2

I cannot get Inventor to 3DS max Suite Workflow to do work.  I get the message

"AdWorkflowHost is unknown. Please check your synhub configfile".

 

Again, thank you.

D

Distinguished Mentor
mdavis22569
Posts: 546
Registered: ‎05-26-2005
Message 2 of 21 (344 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 05:10 AM in reply to: dy938811

Can you attach the iam/ipt's too?

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.
--------------------------------------
Michael Davis
Charlotte, NC
*Expert Elite*
Cadmanto
Posts: 3,231
Registered: ‎12-07-2011
Message 3 of 21 (343 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 05:12 AM in reply to: dy938811

I can't help you with #2, but #1, did you create this model or is it imported.  Is the model made up of solid features or surfaces?

Also, I see you attached the drawing.  What about the associated model that goes with that drawing.

One is not good without the other. :smileyhappy:

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

 

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Distinguished Mentor
mdavis22569
Posts: 546
Registered: ‎05-26-2005
Message 4 of 21 (338 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 06:07 AM in reply to: dy938811

it looks to be surface from the view ..

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.
--------------------------------------
Michael Davis
Charlotte, NC
Contributor
dy938811
Posts: 17
Registered: ‎05-05-2013
Message 5 of 21 (319 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 07:42 PM in reply to: dy938811

Thank you for taking a look!

 

 

 

michaeldavis, I have attached the .iam/.ipt.

 

Cadmanto, I created this file in Inventor.  I used the Sweep command to create the simple part that disappears.

 

I have gone thru setting several times and cannot find a solution.

 

Hope you all had a great weekend.

*Expert Elite*
blair
Posts: 4,025
Registered: ‎11-13-2006
Message 6 of 21 (312 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 09:43 PM in reply to: dy938811

It shows up on my system, you don't have any constraints in your IAM for to properly position your mesh IPT files. The first part is not grounded either. I didn't bother to go into detail and look at your IPT but your Sketch1 is not grounded, this will cause problems down the road.

 

You should download these:

http://home.pct.edu/~jmather/AU2006/MA13-3%20Mather.pdf

http://home.pct.edu/~jmather/AU2007/MA105-1L%20Mather.pdf

http://home.pct.edu/~jmather/SkillsUSA%20University.pdf

 

Untitled.jpg

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Contributor
dy938811
Posts: 17
Registered: ‎05-05-2013
Message 7 of 21 (306 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 10:00 PM in reply to: blair

blair,
Thank you. I will go back and see if Grounding a part makes it better.

From the drawing in your post, the part is not showing up. There is a frame that surrounds the mesh grid, and that is the part i am not seeing in my drawings either .

I will ground it, and thanks for the material/links.

D

*Expert Elite*
blair
Posts: 4,025
Registered: ‎11-13-2006
Message 8 of 21 (302 Views)

Re: idw part of assembly becoming transparent.

03-09-2014 10:24 PM in reply to: dy938811

The only items in the IAM file were the mesh IPT. Just the two parts, so possibly that is the reason the frame is not showing up. As you only posted the IAM file and the mesh IPT. If you look at the picture I attached, it only shows the 18-1-1inch grid 1-16 welded, instances 1 and 2 of the mesh part. There is no frame.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
*Expert Elite*
Cadmanto
Posts: 3,231
Registered: ‎12-07-2011
Message 9 of 21 (287 Views)

Re: idw part of assembly becoming transparent.

03-10-2014 06:28 AM in reply to: dy938811

Sorry it has taken me so long to get back to you.  Maybe you have already figured out this issue, but I opened up your parts and they look fine.

grid.jpg

Not sure if it a display setting or maybe the way you have your material/color properties setup.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2013
(Colossians 3:23-25)

Contributor
dy938811
Posts: 17
Registered: ‎05-05-2013
Message 10 of 21 (266 Views)

Re: idw part of assembly becoming transparent.

03-11-2014 10:02 AM in reply to: dy938811

So, here is where I am now, and thanks again.

 

First image attachment shows a base view after Right-Click preparing to select OK to finish placing base view.

1 Choose OK.png

 

 

2 Second attachment image shows the same base view after selecting OK to finish placing, and the frame is now gone.

3 Clicked OK = No Frame.png

 

 

3 Final image shows the assembly as it appears in my view window as a part, with the frame that I have now grounded.

Shadded Style Button.png

 

 

As soon as I click OK to place the view, the frame disappears, unless I chose the Shaded stye from the properties window in the final image.

I don't understand what i am doing wrong.  I'm sure it's simple though...

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.