Inventor General Discussion

Reply
Member
nick307
Posts: 5
Registered: ‎09-09-2013
Message 1 of 5 (475 Views)

error in reading rse stream

475 Views, 4 Replies
09-09-2013 12:23 AM

i have been having thisblem a lot recently, and has caused me a lot of problems. the error message has popped up on models, and assemblies, but no parts.

something on the internet said that this may be due to saving in a newer version on inventor, but i am using the latest version, and have been for the past few months. it is especially confusing as on of my drawings is only affected on one page, not the entire drawing. i have also had bad assemblies, but when the bad assembly is a sub assemnbly inside a bigger asembly its all fine!

any help would be very welcome!!!!

 

Nick

Distinguished Mentor
ccarreiras
Posts: 703
Registered: ‎02-04-2010
Message 2 of 5 (460 Views)

Re: error in reading rse stream

09-09-2013 02:04 AM in reply to: nick307

Hi Nick!

 

What error?!

What message?!

What problem?!

What version?!

What OS?

 

Regards.

 

Regards.
CarlosC

Autodesk Inventor 2014 Certified Professional
Autodesk Factory Design Suite Ultimate 2015
Windows 7 64Bit
Member
nick307
Posts: 5
Registered: ‎09-09-2013
Message 3 of 5 (453 Views)

Re: error in reading rse stream

09-09-2013 03:45 AM in reply to: ccarreiras

Hi,

 

just wont allow me to open the model / page of the drawing.

error in reading RSe segment streamer in \\ (the files location)

im using inventor 2014

windows 7

 

hope that answers yous questions

 

Nick

Member
nick307
Posts: 5
Registered: ‎09-09-2013
Message 4 of 5 (452 Views)

Re: error in reading rse stream

09-09-2013 03:47 AM in reply to: nick307

also wont allow universal updates on the drawing, or deleting the bad sheet in the drawing.

Valued Mentor
MaximUdod
Posts: 524
Registered: ‎01-14-2010
Message 5 of 5 (313 Views)

Re: error in reading rse stream

02-03-2014 03:25 AM in reply to: nick307

Any workaround?

 

PS: I wonder if message "Error in reading RSe segment - the number of objects found in the segment does not match the segment summary" we got today with one of IAMs is the same as yours...

Is "segment" in our case some eqvivalent of yours "stream"?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube