Inventor General Discussion

Reply
Contributor
shanevoxland
Posts: 22
Registered: ‎03-21-2007
Message 1 of 1 (237 Views)

custom hardware library migration/thread failure

237 Views, 0 Replies
10-03-2012 02:55 PM

We made the mistake of importing and migrating our 2012 CC and custom libraries before installing INV 2013 on any local computers.  I walked into this "appearance" boobytrap like a drunk elephant in a minefield.   Well, needless to say our appearances didn't come in correctly so I remigrated them into a new custom library as directed.  Now I can't figure out how to revamp my custom hardware.  I've been getting strange threads to show up on bolts.  It appears to be metric.  I've been able to manually override it on a couple bolts but at least one dosn't allow me to do that.  We tried restoring from 2012 and doing a fresh migration but it didn't seem to want to migrate the data. ((

I can't sem to figure out where the problem is to even focus on it.  that is the frustrating part.  maybe a CC expert could help.

Shane

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube