Inventor General Discussion

Reply
Active Contributor
tmulligan
Posts: 39
Registered: ‎02-18-2012
Message 1 of 6 (153 Views)
Accepted Solution

bolt connection generator

153 Views, 5 Replies
03-23-2012 12:30 PM

I get as far as defining start plane, hole, and end plane but when i click to add fastner it grays out and nothing happens.

 

TIA

Tom

Distinguished Contributor
luiww
Posts: 117
Registered: ‎08-09-2010
Message 2 of 6 (139 Views)

Re: bolt connection generator

03-23-2012 07:01 PM in reply to: tmulligan

Have a look at this attachment and see if you can find the missing link yourself.  Otherwise, upload your assembly and we can have a look at it.

Active Contributor
tmulligan
Posts: 39
Registered: ‎02-18-2012
Message 3 of 6 (125 Views)

Re: bolt connection generator

03-26-2012 07:16 AM in reply to: luiww

I spent about an hour trying to figure this out and have not idea what to look for. What are all the files I need to send for you to take a look?

*Expert Elite*
cbenner
Posts: 3,182
Registered: ‎04-06-2010
Message 4 of 6 (119 Views)

Re: bolt connection generator

03-26-2012 08:03 AM in reply to: tmulligan

The first question I would ask is what version of Inventor are you using?  The second is, are you sure you have the Content Center loaded, and all the paths to it established in your Options tab?  Is this a Vault setup?

 

These are all important to narrow down why you are greyed out.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

Active Contributor
tmulligan
Posts: 39
Registered: ‎02-18-2012
Message 5 of 6 (109 Views)

Re: bolt connection generator

03-26-2012 10:17 AM in reply to: cbenner

Running 2012, not vault, content center is loaded but under projects  => folder option => content center files is pointing to a folder called **content center files\2012\ but nothing there.

*Expert Elite*
cbenner
Posts: 3,182
Registered: ‎04-06-2010
Message 6 of 6 (92 Views)

Re: bolt connection generator

03-27-2012 04:57 AM in reply to: tmulligan

Try this:  Tools\Add Ins... look to see that Content Center is loaded (Startup/Loaded).

So, no Vault... then you have Desktop Content Center?  Under Options\Files do you have a path set up for CC files?

 

32812.JPG

 

32812-2.JPG

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube