Inventor General Discussion

Reply
Distinguished Contributor
robmatthews
Posts: 370
Registered: ‎07-12-2007
Message 1 of 4 (208 Views)

Win7 Registry Problem- icons, Context menu etc

208 Views, 3 Replies
08-22-2013 04:10 PM

G'day all.

 

With respect to the last post in http://forums.autodesk.com/t5/Autodesk-Inventor/Weld-bump-map-not-showing-amp-Visual-Styles-graphics..., it was mentioned "Unregistered Inventor and cleaned up the registry".

 

This process is interesting to me, as I have a slight problem that is registry-related, I think.  In Windows (7) Explorer, all my inv icons are the same (ipt, iam and idw), and i do not have Inventor-specific context menu when I right- click an inventor file. (ie no access to iProps, no Pack and Go, etc within WinExplorer.)

 

My machine has IV 2010 for production, and IV2014 for trials, stress analyses etc. I uninstalled IV2012 after installing 2014, and I think it was somewhere around this time that things went bad.

 

Does anyone agree with my thinking that a registy cleanup will fix things for me? If so, can someone step through the process for me please?

=============================================
This is my signature, not part of my post.
New Member
tbs456
Posts: 1
Registered: ‎11-02-2012
Message 2 of 4 (52 Views)

Re: Win7 Registry Problem- icons, Context menu etc

07-22-2014 03:45 AM in reply to: robmatthews

I am having the same issue.  I updated to current service pack and BOOM; my icons got jacked.   Need some help!

*Expert Elite*
-niels-
Posts: 1,486
Registered: ‎06-20-2006
Message 3 of 4 (44 Views)

Re: Win7 Registry Problem- icons, Context menu etc

07-22-2014 04:14 AM in reply to: tbs456

Several things you can try:
1. run as administrator (right-click on inventor icon)
2. go to C:\Program Files\Autodesk\Inventor 20xx\Bin and execute DtDv.exe

3. Change file association through windows configuration > standard programs
4. not sure if this helps, but topic has registry instructions: http://forums.autodesk.com/t5/Inventor-General/Inventor-2012-Icons-Windows-7-64/m-p/3189358/highligh...


Using IV2014 Pro SP2 - upd.1, Win7-64bit
Employee
NathanLos
Posts: 20
Registered: ‎12-18-2006
Message 4 of 4 (24 Views)

Re: Win7 Registry Problem- icons, Context menu etc

07-23-2014 08:02 PM in reply to: tbs456

Hi tbs456,

 

You might have some luck with repairing the Inventor installation. Access it via Start > Control Panel > Programs [if Category mode is active] > Programs and Features > Autodesk Inventor 2014 > Repair.

 

In case that doesn't work, could you post a screenshot of the incorrect icons? It might give a clue as to what's causing the conflict.

 

Thanks,

Nathan

Autodesk Inventor Platform Team



Nathan Los
Principal Engineer
DLS-Mechanical Design
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube