Inventor General Discussion

Reply
*Crain, Ron
Message 1 of 4 (45 Views)

View Orientation - current doesn't work

45 Views, 3 Replies
10-30-2002 11:10 PM
This is a continuation from a previous discussion.

When placing a view based on an IPN file, the orientation "Saved Camera"
doesn't use the "Saved Camera" view in the IPN.

Just realized that when placing a view from a IAM, the "Current" orientation
also doesn't work.

Can anyone else confirm this?
*Crain, Ron
Message 2 of 4 (45 Views)

Re: View Orientation - current doesn't work

10-31-2002 12:24 AM in reply to: *Crain, Ron
Now THAT's strange!

Just created a new IDW, placed some views of my IAM, then an exploded view
from the IPN. "Saved Camera" wasn't an option this time in the orientation
dialog - but it was before. Also, this time I tried the "Current"
orientation and this time it worked!



"Ron Crain" wrote in message
news:109B8340748D5851B9008C2E1833288C@in.WebX.maYIadrTaRb...
> This is a continuation from a previous discussion.
>
> When placing a view based on an IPN file, the orientation "Saved Camera"
> doesn't use the "Saved Camera" view in the IPN.
>
> Just realized that when placing a view from a IAM, the "Current"
orientation
> also doesn't work.
>
> Can anyone else confirm this?
>
>
*Maenpaa, Mike
Message 3 of 4 (45 Views)

Re: View Orientation - current doesn't work

11-01-2002 03:14 AM in reply to: *Crain, Ron
Ron
I can confirm this. It happens here too.
Mike


"Ron Crain" wrote in message
news:109B8340748D5851B9008C2E1833288C@in.WebX.maYIadrTaRb...
> This is a continuation from a previous discussion.
>
> When placing a view based on an IPN file, the orientation "Saved Camera"
> doesn't use the "Saved Camera" view in the IPN.
>
> Just realized that when placing a view from a IAM, the "Current"
orientation
> also doesn't work.
>
> Can anyone else confirm this?
>
>
*Crain, Ron
Message 4 of 4 (45 Views)

Re:

11-01-2002 04:50 AM in reply to: *Crain, Ron
Also from today's experience - making a base view from an IPN - custom
view - use the "Look At" tool - hit the green checkmark - Nope, it inserts
the "current" view or whatever is highlighted in the dialog. What I ended
up doing is do the "look at" and then an orbit - but return it back to where
it was. Then it worked.



"Mike Maenpaa" wrote in message
news:F0BA95A9F151348CE41A974C9DAC2C1A@in.WebX.maYIadrTaRb...
> Ron
> I can confirm this. It happens here too.
> Mike
>
>
> "Ron Crain" wrote in message
> news:109B8340748D5851B9008C2E1833288C@in.WebX.maYIadrTaRb...
> > This is a continuation from a previous discussion.
> >
> > When placing a view based on an IPN file, the orientation "Saved Camera"
> > doesn't use the "Saved Camera" view in the IPN.
> >
> > Just realized that when placing a view from a IAM, the "Current"
> orientation
> > also doesn't work.
> >
> > Can anyone else confirm this?
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube