Inventor General Discussion

Reply
Mentor
LonesomeJoe
Posts: 274
Registered: ‎04-02-2007
Message 1 of 7 (261 Views)
Accepted Solution

Video Error Issue

261 Views, 6 Replies
04-26-2012 09:47 AM

We just changed from Inventor R2010 to R2011, and I'm getting a graphics error whenever I open a model file.  When I first ask Iv to open the file, I get the first error (see attached "Error_Msg_01).  I select "Yes", and I get the second error message.  I looked at the Diagnostic dump information ('bout 10,000 lines....), but it makes as much sense to me as a page from Congressional Record....  We did the same install on 4 machines, and mine is the only one having this issue (...sigh, I KNEW this software hated me....).  I sent it to the Techies here, but they haven't had a chance to look at it.  It doesn't seem to cause a problem, but it's EVERY model file, and I just opened a .stp file with 800+ parts....  Anyone have any idea what this is?  Thanx.

 

Iv 2011, Build 309, SP 2

Win XP, Pro x64, v. 2003, SP 2

Intel Core Duo CPU, E6750 @ 2.66GHz

4.00Gb RAM

NVIDIA Quadro FX 1500

Mentor
trumpy81
Posts: 317
Registered: ‎10-22-2006
Message 2 of 7 (255 Views)

Re: Video Error Issue

04-26-2012 09:57 AM in reply to: LonesomeJoe

I may be wrong, but I believe the problem is that the graphic card you are using doesn't support a particular effect that is used within the file.

 

It may be caused by the graphics card drivers being out of date or possibly malfunctioning in some way. Try updating to the latest drivers for the card and your current OS. If you are already using the latest drivers, try uninstalling them and let windows reinstall them after a reboot.

 

If the problem persists after updating the graphics card drivers, try doing a repair on the Inventor installation. With any luck it will correct itself.

 

HTH

Regards
Andy M
-------------------------------------------------------------------------------------------
Autodesk Inventor 2013 Pro SP1.1, Win7 Pro - 64Bit - SP1, Intel i7 960 @ 3.333 GHz
Asus X58 Sabertooth, Corsair 12Gig DDR3, AMD Radeon HD6970, Samsung 830 Series 256G SSD, 2x 3TB Seagate, 2x 2TB Hitachi,
1x 1TB Samsung, 4 x 2TB Seagate in Netgear ReadyNAS NV+, Dual Asus VE278Q Monitors
*Expert Elite*
mcgyvr
Posts: 6,739
Registered: ‎12-01-2004
Message 3 of 7 (248 Views)

Re: Video Error Issue

04-26-2012 10:15 AM in reply to: trumpy81

What boxes checked/settings do you have in tools..application options..hardware tab?

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Mentor
LonesomeJoe
Posts: 274
Registered: ‎04-02-2007
Message 4 of 7 (209 Views)

Re: Video Error Issue

04-30-2012 05:50 AM in reply to: mcgyvr

Here's the "Hardware" tab from the Application Oprions (see attached "Hardware_Settings_01.jpg").  One of the things that has me baffled (not that that is difficult...) is, my machine is the only one experiencing the problem, and all 4 machines are set up the same, or were before the change (see attached "My_Countenance_01.jpg").

*Expert Elite*
mcgyvr
Posts: 6,739
Registered: ‎12-01-2004
Message 5 of 7 (182 Views)

Re: Video Error Issue

04-30-2012 10:00 AM in reply to: LonesomeJoe

update to the latest video card driver from nvidias site and then switch the tools..application options..hardware setting to performance or quality..

Problem should be solved.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Valued Mentor
Martin_Goodland
Posts: 302
Registered: ‎07-15-2005
Message 6 of 7 (164 Views)

Re: Video Error Issue

04-30-2012 10:40 AM in reply to: LonesomeJoe

Once the second box comes up click OK to copy the diagnostics to the clip board then either paste the results into a text file or paste them into a reply on this thread. The results are much more in depth than the information shown in the box.

 

As you are running XP64 which does not support Directx 10 some of the added graphics visual styles may not be available.

 

Regards

 

Martin


PDSU 2014 SP1.3
Windows 7 64bit SP1, Office 2007 Pro
Intel i7 980x, 24 Gb DDR3 RAM
Geforce 580GTX Graphics (Diver 327.23)
256GB SSD OS, 80GB SSD working folder
Space Pilot
Mentor
LonesomeJoe
Posts: 274
Registered: ‎04-02-2007
Message 7 of 7 (142 Views)

Re: Video Error Issue

04-30-2012 01:56 PM in reply to: mcgyvr

I made the setting change you suggested (to "Performance") and the problem seems to have gone away.  I opened a couple of files, and translated a milti-part .stp file with no message boxes.  I've attached the "Diagnostic Info" from the clipboard in case anyone wants to read it (it's NOT "interesting reading"....).  At this point, I'm going to mark this one "solved".  Thanx for all your help... and I believe I went through this software change and its associated glitches without ONCE loosing my cool!!!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube