Inventor General Discussion

Reply
Distinguished Contributor pgt
Distinguished Contributor
pgt
Posts: 110
Registered: ‎11-19-2003
Message 1 of 2 (39 Views)

Updating a presentation

39 Views, 1 Replies
11-24-2002 05:26 PM
I have a presentation of an assembly. When I delete a part from the assembly it gets deleted from the presentation, but when I add a part to the assembly this part is not added to the presentation.
Does anybody know what I am doing wrong?
*Love, Jeff
Message 2 of 2 (39 Views)

Re: Updating a presentation

11-26-2002 12:00 AM in reply to: pgt
I could not repeat the problem.  When I delete
from the IAM, it deletes from the IPN, when I add to the IAM, it adds to the
IPN.....

 

Sorry.  May want to be sure the files are fully
migrated, and that they migrated without errors.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
have a presentation of an assembly. When I delete a part from the assembly it
gets deleted from the presentation, but when I add a part to the assembly this
part is not added to the presentation.
Does anybody know what I am doing
wrong?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube