Inventor General Discussion

Reply
Valued Contributor
ACORNMAC
Posts: 63
Registered: ‎12-12-2003
Message 1 of 4 (198 Views)

Unhiding Hatch lines

198 Views, 3 Replies
10-16-2003 07:43 AM
Hi,
After right clicking & using hide to hide hatch lines
I later realize I need them back. I can't find the command.
BTW these hatch lines were created from a detail view not a sketch. Thanks Don
Distinguished Contributor
reeds_93me
Posts: 136
Registered: ‎12-11-2003
Message 2 of 4 (198 Views)

Re: Unhiding Hatch lines

10-17-2003 03:50 AM in reply to: ACORNMAC
Everything I've seen, read, and done indicates you are SOL (Sorta Out of Luck). Unless you hit the 'Undo' button to get back to having the hatch lines (which means hiding them was one of the last few steps you'd done in the current session) then the only alternative is to delete the view and re-create it. I've complained about the same thing myself. No sign if its enough of a concern for AutoDesk to do anything about it.
*home, Hal
Message 3 of 4 (197 Views)

Re: Unhiding Hatch lines

10-17-2003 04:52 AM in reply to: ACORNMAC
In the detail view, RMB and select show hidden lines (working from
memory so exact wording may differ), then pick the hatching or select
show all and then turn off visibility of things you don't want.

ACORNMAC wrote:
> Hi,
> After right clicking & using hide to hide hatch lines
> I later realize I need them back. I can't find the command.
> BTW these hatch lines were created from a detail view not a sketch.
> Thanks Don

--
Hal Gwin
Mechanical Designer
Xenogen

Dell Precision 650
Dual 2.66 GHz Xeon
1.5 GB DDR
Quadro4 900 XGL
nVidia 6.14.10.4345 drivers
Dell UltraSharp 19" LCD
sd
New Member
sd
Posts: 1
Registered: ‎01-30-2014
Message 4 of 4 (39 Views)

Re: Unhiding Hatch lines

01-30-2014 08:39 AM in reply to: ACORNMAC

I had the same problem.  First right-click on your view and select "edit view"; go to "display options" tab, un-select "hatching", hit "ok".  All your hatching will dissappear at this point.  Next right-click your view again, select "edit view", go to "display options" and re-select "hatching".  Click "ok" and all default hatching for the entire view will come back. (BTW working with Inventor 2014 Pro).

 

Hope this helps;

Voytek. 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Inventor

Twitter

Facebook

Blogs

Pinterest

Youtube